What's new

Unsolved Zephyr Motherboard with a Falcon Socket?

  • Thread starter Loquacious_B
  • Start date
  • Views 102
L

Loquacious_B

Newbie
Messages
3
Reaction score
0
Good Evening Everyone!

I was rummaging around my attic today and found 3 functional Xbox 360s that I put up there many years ago. I decided to bring them down, give them some TLC and see whether any of them were worth modding. 1 of them was already modded with RGH by myself circa 2010/2011; it's a Falcon which has thus far resisted the RROD, possibly thanks to my increasing of the fan speed after applying the RGH. After extensive testing today, it's still holding up.

The 2nd is a Slim Trinity, unmodded, on which I intend to carry out an S-RGH shortly.

However, the 3rd seems a little anomalous to me as the power brick, the sticker showing the power ratings, and the manufacture date would all indicate that it's a Zephyr BUT, the power socket on the console itself would appear to be that of a Falcon. Has anyone else come across this before?
 
R

Risking Perfect

Xbox 360 Tech Support
Staff
Premium
Messages
818
Reaction score
208
Good Evening Everyone!

I was rummaging around my attic today and found 3 functional Xbox 360s that I put up there many years ago. I decided to bring them down, give them some TLC and see whether any of them were worth modding. 1 of them was already modded with RGH by myself circa 2010/2011; it's a Falcon which has thus far resisted the RROD, possibly thanks to my increasing of the fan speed after applying the RGH. After extensive testing today, it's still holding up.

The 2nd is a Slim Trinity, unmodded, on which I intend to carry out an S-RGH shortly.

However, the 3rd seems a little anomalous to me as the power brick, the sticker showing the power ratings, and the manufacture date would all indicate that it's a Zephyr BUT, the power socket on the console itself would appear to be that of a Falcon. Has anyone else come across this before?
You may have swapped board in the past. Try plugging it into jrunner and hit the "?" to see what it finds.
 
L

Loquacious_B

Newbie
Messages
3
Reaction score
0
You may have swapped board in the past. Try plugging it into jrunner and hit the "?" to see what it finds.
Thanks for your input.

I'm 99.9% certain I've not swapped the board in the past. Also the ratings on the power brick match what's written on the case above the power socket. I seem to have misplaced my mod tools so unable to connect it to jrunner until I order replacements.
 
Top Bottom