What's new

Unsolved xbox one s turns on and then off

  • Thread starter jetuaime81
  • Start date
  • Views 8,905
J

jetuaime81

Enthusiast
Messages
55
Reaction score
1
ok so this happened during a thunderstorm and power outage. my xbox was updating when the the power went out in the whole neighborhoood. nothing else in my house was affected so i dont think its power surge. the video shows current situation of my xbox. i noticed the fan isnt working but i have no idea when it actually stopped working. was my xbox running without fan and thus my cpu chip is fried? dont know. i connected an intel lga 775 fan to test and it's working but full speed. but still xbox turns off. it is a one s 500gb battlefield 1. model number is 1681. it is directly connected to the wall. tried holding power for more than 15 secs. also tried powering on while holding ejecte and bind/sync button together.




also in this video, when i switch on the plug the fan starts for sometime (no light on the front) and stops. is this normal? in the video, the second time fan starts when i power it on (didnt capture it so im mentioning)

 
Last edited:
J

jetuaime81

Enthusiast
Messages
55
Reaction score
1
ok so i checked the power like this. all 3 pins has 12V during the on off period; while its connected to the board.


so its not power supply unit. also i saw a video of a ps4 test; he ran it without fan connected. i believe one s also does not check fan rpm feedback/tach to boot. which concludes its the motherboard. And that part is out of my league.

or am i wrong?
 
J

Jaykae

B*tch please.
Messages
2,213
Reaction score
1,647
I had this problem too and turned out the motherboard was fried, changed the PSU etc.
Tough luck I guess. :frown:
 
K

Killjoy666

Getting There
Messages
1,649
Reaction score
234
ok so i checked the power like this. all 3 pins has 12V during the on off period; while its connected to the board.


so its not power supply unit. also i saw a video of a ps4 test; he ran it without fan connected. i believe one s also does not check fan rpm feedback/tach to boot. which concludes its the motherboard. And that part is out of my league.

or am i wrong?
I Would Start Scanning Board For Damage.
 
J

jetuaime81

Enthusiast
Messages
55
Reaction score
1
I Would Start Scanning Board For Damage.

nothing that i could find. i live in india and we dont have a proper game repair shop here. anyway thanks for your input.

i ordered a pwm fan cooler master jetflo 120. will test with it and then done. if that doesnt work will sell it as is for parts.
 
I had this problem too and turned out the motherboard was fried, changed the PSU etc.
Tough luck I guess. :frown:

hmm. the motherboard looks beautiful though, checked it inch by inch. yeah i get it. components got fried. the apu is getting warm, means its working right, so thats why i opened this thread in the first place hoping its software related. let my fan come just one last try. thanks for your input
 
Last edited:
J

jetuaime81

Enthusiast
Messages
55
Reaction score
1
ok so i got a cooler master pwm 120mm fan and bought one of this adapter (locally for 2.5usd unbranded) it is a 1:1 adapter.


the fan pins are supposed to be GND, +12, tach/sense, pwm control signal. plugging directly the fan did not work. i checked on the motherboard the 3rd pin was giving 3v and 4th pin 0v when xbox is on. so i guess in xbox one it is gnd, 12v, PWM, TACH (unlike standard pwm fan pinout) . i interchanged 3rd and 4th wires and the coolermaster fan started. Full speed though.

Still switching off though :frown:

i also tried this


does anyone know where the temperature sensor is located?
 
Top Bottom