What's new

Unsolved Xbox one no power at all?

  • Thread starter xXBeefyDjXx
  • Start date
  • Views 400
X

xXBeefyDjXx

Long time Sinner
Messages
1,589
Reaction score
453
Hey guys.

I am at whits end here.

I have been given an xbox one halo 4 edition that's dead.

The power brick remains orange when console is plugged in and there is no life from the console regardless of if I hard reset or use different front panels.

I have examined all the board caps for obvious signs of failure, and there is nothing at all to suggest so.

The main concern to me is that there is heat marks on the pcb towards the rear IO and power supply input. Has the console overheated and died?

The power supply is not an issue as I tested another xbox one on it and it went white as soon as I plugged in the second xbox I have spare.

I may just get a heatgun on it and see if it works again, but Have to wait on the dude who gave it me to repair to say either he wants it back or that I can use it for spares :wink:

Thoughts would be appreciated. Thanks!
 
S

Slim Shady

Live In Your World M¤d In Ours
Retired
Messages
3,106
Reaction score
4,938
With everything plugged in. Have you tried to take the rf board out and where it connects put a screw driver head up to it so it turns on.
 
X

xXBeefyDjXx

Long time Sinner
Messages
1,589
Reaction score
453
With everything plugged in. Have you tried to take the rf board out and where it connects put a screw driver head up to it so it turns on.
Yes I tried that, shorted the eject, and power pins and no luck, I know that xbox ones have a thing where when they are plugged in to the power supply the psu goes white for a second before going orange, waiting for the console to turn on.

This one, it doesn't even go white at all on the psu and there is absolutely no sign of life in the motherboard.

My stupid multimeter broke so I can't measure voltages to be sure if caps are dead or not...
 
S

Slim Shady

Live In Your World M¤d In Ours
Retired
Messages
3,106
Reaction score
4,938
Yes I tried that, shorted the eject, and power pins and no luck, I know that xbox ones have a thing where when they are plugged in to the power supply the psu goes white for a second before going orange, waiting for the console to turn on.

This one, it doesn't even go white at all on the psu and there is absolutely no sign of life in the motherboard.

My stupid multimeter broke so I can't measure voltages to be sure if caps are dead or not...
ah prob try reheat the board. The only other option is to look for blown capacitors.
 
X

xXBeefyDjXx

Long time Sinner
Messages
1,589
Reaction score
453
ah prob try reheat the board. The only other option is to look for blown capacitors.
Like I said, caps look visually okay, but I have known instances (Though not on xbox ones) where they look okay but are dead/leaked out
 
Top Bottom