What's new
  • Howdy, Guest!

    We have issued a forced password reset on all user accounts, meaning you will not be able to login until this process is complete. Instructions will be displayed when you login with your previous credentials, however if for any reason you do not have access to your associated email address, you will need to contact us at [email protected].

    For more information, please read this Important Announcement

    Thank you for being awesome!

Question Xbox 360 RGH3 4gb Corona V2 - error reading nand. Help

T

trippy1986

Newbie
Messages
43
Solutions
1
Reaction score
1
Points
30
Sin$
7
I'm doing a 4gb corona v2

Using a tx sd card tool

20220109-045911.jpg
20220109-045946.jpg
20220109-050050.jpg
20220109-050110.jpg


When trying to read the nand I'm getting error "Failed to get Disk Geometry"

Jrunner sees physical drive in the drive list, I've tried my laptop sd card reader and a transcend USB reader but both the same

Any help would be appreciated
 
Last edited:
T

trippy1986

Newbie
Messages
43
Solutions
1
Reaction score
1
Points
30
Sin$
7
Did you ground the crystal like this picture?

https://images.app.goo.gl/aq2AbAxCypypyTuz8

Also on the part where you put into the card reader, there is a switch for 'r/w' and 'x360. Put it in r/w position.

Plug in power adapter but do not turn on the xbox.
Hi. Yeah it's soldered to the crystal

Switch in correct position and power plugged in but unfortunately same error

20220109-172250.jpg
 
J

jetuaime81

Enthusiast
Messages
90
Reaction score
6
Points
55
Sin$
7
I use a home made sd card with wires for corona 4gb, but i have used this product once before. If you have a multimeter, you can check continuity on each pin where the flex cable plugs in; i mean both side flex cable continuity after fixing on the nand r/w device. I dont see a problem in your soldering.

Anyway, what i do is after soldering wires, i put the sd part into the card reader, power the xbox and then plug the reader into pc. A pop up should come in windows asking to 'FORMAT'. Click no or cancel. And then start jrunner. Thats what i do and never encountered an issue. If all is good, 3588MB should be written like this

https://images.app.goo.gl/SciwxeYNkXoKeZLBA

But i have heard multiple people talking about card reader compatibility. Since you tried 2 readers, i suggest you check the flex cable part.
 
Last edited:
T

trippy1986

Newbie
Messages
43
Solutions
1
Reaction score
1
Points
30
Sin$
7
I've never once had the format box come up

Have a pic of your homemade one? I'll try doing that instead
 
Last edited:
J

jetuaime81

Enthusiast
Messages
90
Reaction score
6
Points
55
Sin$
7
Last edited:
J

jetuaime81

Enthusiast
Messages
90
Reaction score
6
Points
55
Sin$
7
I'll check the continuity to the ribbon connector first, hopefully can save me the extra work
Yes that would be easier. Removing this xecuter thing may rip the solder pads and thats bad. Its some connection issue. Problem is the one you have is most likely a clone so the fit and finish is always doubtful, most likely flex cable contact issue. Go through the soldering also once more.
 
T

trippy1986

Newbie
Messages
43
Solutions
1
Reaction score
1
Points
30
Sin$
7
I'm stumped

Reflowed the points, looked under microscope and it looks fine

End to end of the ribbon is fine and connector to connector also appears ok, not sure about qsb points to ribbon connector as I'm not sure where the traces are supposed to go

I'm not going to risk removing it, can I make that DIY sd cardand wire it to the points of the qsb?

Not sure what else to do
Post automatically merged:

And as expected I lost a pad removing the tx qsb

Lost pad 11, just above the pad there's a small point so I think I'm ok

I've ordered sd tool 2.2 which is direct wiring so I'll just wait for that to arrive
 
Last edited:
J

jetuaime81

Enthusiast
Messages
90
Reaction score
6
Points
55
Sin$
7
I'm stumped

Reflowed the points, looked under microscope and it looks fine

End to end of the ribbon is fine and connector to connector also appears ok, not sure about qsb points to ribbon connector as I'm not sure where the traces are supposed to go

I'm not going to risk removing it, can I make that DIY sd cardand wire it to the points of the qsb?

Not sure what else to do
Post automatically merged:

And as expected I lost a pad removing the tx qsb

Lost pad 11, just above the pad there's a small point so I think I'm ok

I've ordered sd tool 2.2 which is direct wiring so I'll just wait for that to arrive
If your wiring was all good then it could be card reader compatibility also. Some card reader work with some xbox but this same reader might not work with another xbox. I saw a weekend modder video where he had to use a 3rd or 4th card reader, to get it to work.



Personally i have not encountered this issue.
 
T

trippy1986

Newbie
Messages
43
Solutions
1
Reaction score
1
Points
30
Sin$
7
If your wiring was all good then it could be card reader compatibility also. Some card reader work with some xbox but this same reader might not work with another xbox. I saw a weekend modder video where he had to use a 3rd or 4th card reader, to get it to work.



Personally i have not encountered this issue.
I had one reader where jrunner couldn't see it but other one came up fine

I'll just wait for my SD tool to arrive and wire that in, then we'll see
 
Newsk

Newsk

Contributor
Messages
2,602
Solutions
5
Reaction score
348
Points
350
Sin$
7
youll know its working by windows asking you to format. connect the power to the 360 first then connect the card to the reader. The clones of this particular team xecuter reader flat out suck. The official ones from tx just worked 100 percent of the time.
But i would get a few cheap card readers first to connect it to. Usually the simpler the card reader the better they work with 360's .
xDtIgRQm.jpg
 
T

trippy1986

Newbie
Messages
43
Solutions
1
Reaction score
1
Points
30
Sin$
7
Sd tool 2.2 with the same sd card reader worked fine, so the cloned tx nand tool was the cause

Pad 11 pulled off so used the small point above it and it worked fine

Read twice and matched no issues

1642438839552506385591896422841.jpg


16424388064577690497132652689028.jpg

Post automatically merged:

I'm having issues writing to nand, the guide is a little vague in this area. I need to get the cpu key

I've selected the 4gb image for corona from the beta folder but when trying to wrote the nand it says "The request could not be performed because of an I/O device error"

Any ideas? Not sure what I'm doing wrong
 
Last edited:
J

jetuaime81

Enthusiast
Messages
90
Reaction score
6
Points
55
Sin$
7
Sd tool 2.2 with the same sd card reader worked fine, so the cloned tx nand tool was the cause

Pad 11 pulled off so used the small point above it and it worked fine

Read twice and matched no issues

1642438839552506385591896422841.jpg


16424388064577690497132652689028.jpg

Post automatically merged:

I'm having issues writing to nand, the guide is a little vague in this area. I need to get the cpu key

I've selected the 4gb image for corona from the beta folder but when trying to wrote the nand it says "The request could not be performed because of an I/O device error"

Any ideas? Not sure what I'm doing wrong
As usual first check soldering quality.

Secondly, can you try a normal SD card and try to read and write file to it with SD card reader to make sure reader is not the problem.

If that is working fine then, look at the sd tool.
SD_Adapter_Lock_large.JPG

Usually write errors is caused in home made sd tool when the lock key goes missing or is at 'lock' position. It can be overcome by putting a tape on it.
jr0Ms.jpg


But i believe sd tool should not have this problem, but you can still tape it and try.

If all these are ok then i guess card reader is incompatible. Not sure.

Also new jrunner has all inbuilt rgh3 functionality. Try that


 
T

trippy1986

Newbie
Messages
43
Solutions
1
Reaction score
1
Points
30
Sin$
7
My tool isn't homemade it's sd tool 2.2 from themodshop, see pics

Also I can read the nand perfectly fine without errors, comes up with the format prompt as normal but canceled

Soldering looks fine, decent dollar used and flux
 
J

jetuaime81

Enthusiast
Messages
90
Reaction score
6
Points
55
Sin$
7
My tool isn't homemade it's sd tool 2.2 from themodshop, see pics

Also I can read the nand perfectly fine without errors, comes up with the format prompt as normal but canceled

Soldering looks fine, decent dollar used and flux
https://ibb.co/pwMM84z

Yes i know you have modshop tool but it also has a small groove maybe it is messing. I can only sit here and guess the issues my friend. ?

Other than all this i can only think of card reader incompatiblity. Try different readers.
 
J

jetuaime81

Enthusiast
Messages
90
Reaction score
6
Points
55
Sin$
7
I suggest you get 2 or 3 different types cheap sd card readers; cheap works best with xbox i believe. You can see even professionals like weekendmodder has 4 to 5 readers. Its just something with xbox i guess.

Anyway do update here if still you face problems plenty of experts here; i may have rgh only 10 corona 4gb in my life, so..
 
T

trippy1986

Newbie
Messages
43
Solutions
1
Reaction score
1
Points
30
Sin$
7
Will report back tomorrow
Post automatically merged:

Ok I fluxed and reflowed the nand points, now I've got it to successfully write the 4gb nand so I can get into xell

But when i press eject to load xell it makes its chime sound but doesn't boot, no led comes on at all....same for the power button and fan doesn't start.....

Lol not having much luck
 
Last edited:
Top Bottom
Login
Register