What's new
  • Howdy, Guest!

    We have issued a forced password reset on all user accounts, meaning you will not be able to login until this process is complete. Instructions will be displayed when you login with your previous credentials, however if for any reason you do not have access to your associated email address, you will need to contact us at [email protected].

    For more information, please read this Important Announcement

    Thank you for being awesome!

Question Xbox 360 Falcon RGH with picoflasher - Fail to boot XeLL

G

Glitcher99

Newbie
Messages
1
Reaction score
0
Points
10
Sin$
0
I had an old Xbox360 Falcon given to me approx 5 years ago (completely forgot about it since). I tried it and it worked fine at the time.
Tried RGH using picoflasher 3.0 yesterday. Used a 10K resistor (I read anything from 3K up to 20K would work), soldering job is super clean. Using Jrunner + Extras v3.3.0 r3. I was able to read Nand (one bad block found, bad blocks remapped, Nands are the same). Then in Jrunner I selected Glitch2 & RGH3 (27MHz, but 10Mhz does the same) and did Create XeLL & Write XeLL which complete saying "write sucessfully".

When trying to boot (picoflasher removed), either by power button or DVD button (DVD unplugged or plugged , same result) the cooling fan and center green LED turns on, then quickly flashed, then all green LEDs flashes , cooling fan goes to full speed, then the green LEDs turn off, and two RED LEDs turn on and cooling fan stops, refusing to boot in XeLL. No image on HDMI.

I know I did 2 mistakes : I did not retest the console prior to start RGH (didn't run for the last 5 years, it could have been DOA). Also didn't check what was the kernel version , and left Jrunner to default kernel (17559).
But assuming the console was still working fine, what could cause this failure and what could I do to solve it ? Any hope to save it ?
Would writing XeLL with wrong Kernel version could have brick it ? Should I try again to write XeLL with all different version of kernel available in Jrunner ?
 
Last edited:
Top Bottom
Login
Register