What's new

Solved Xbox 360 disc drive not working while in case

Status
Not open for further replies.
A

androidian

Newbie
Messages
20
Reaction score
1
Hey everyone, I'm having an interesting issue. I recently flashed my Falcon with a VAD6038 and it went swimmingly. That is, until I put it all back together. Once it was all back together, the DVD drive would stop responding to commands. The eject button both in software and physically would not eject the drive. The drive only works while the case is open. Any ideas on what is happening? I did make a backup of the OFW and tried flashing that back (which is what's currently on the drive) but it didn't work either. And before someone asks, I tried the usual troubleshooting techniques like holding the power button for 30 seconds, no HDD on boot and clearing the HDD cache. All of which didn't work.
Post automatically merged:

Update: I got it fixed. I took it back apart and reseated all the cables. That was apparently enough for it to fix itself. If a mod sees this, you can mark it as solved.
 
Last edited:
Status
Not open for further replies.
Top Bottom