What's new

Solved Xbox 360 Corona V3 Muffin install ,beeping sound?

  • Thread starter AWTalklol
  • Start date
  • Views 718
A

AWTalklol

Enthusiast
Messages
195
Reaction score
18
So I have done the muffin install but it just beeps, it has ecc written, and my postfix has a reading of 66 on 200k. All other points have continuity.There are no traces for post, however when I remove adapter the blue light comes on the matrix chip, a solid blue light. But when i disconnect power reconnect and test with multimeter it shows its connected at [email protected] I have removed the nand headers for the time being until I can fix this problem. Here are pics of my install, its pretty solid.

UPDATE#1:Writing back stock nand to see if it boots, nand still functions.might be a short.
UPDATE#2:Removed all wires, rewrote stock nand, Green light then, rlod, ... Wondering what I did wrong.
 
Last edited:
R

rynax

Enthusiast
Messages
178
Reaction score
12
So you can write the stock nand back but it gives RLOD?
With the glitch chip it just ping/beep without fan running at all?
 
First of all, you definitely need to clean all the dust from there especially you are using postfix adapter,
I feel so many dust will easily short here or there or ruin your soldering work.

And maybe take better clear photos and show all of your soldering work.

Just ping/beep no boot might be empty nand/wrong smc/damaged CLK line or resistor on CLK trace has blown out.

But since it's Corona V3, so the CLK comes form the glitch board.

I would use thicker wires for GND and VCC.

Also which xsvf timing file you used for the board?
You are doing CR4 Muffin install so use the Muffin file for Corona 192/48/3-1 I believe.

Use the J-Runner Corona timing file for RGH2 with Muffin wiring would give RLOD I remember.
 
Last edited:
R

rynax

Enthusiast
Messages
178
Reaction score
12
I dont get this
'however when I remove adapter the blue light comes on the matrix chip, a solid blue light. '
Do you mean power adapter or programmer adapter?
 
N

Newsk

Getting There
Messages
2,497
Reaction score
329
what secondary error code you getting? need to check over all points that you soldered closely and look for shorts. also look for any solder blobs /bridges. this is why its so important to be willing to re-write og nand and make sure it still boots!
 
G

Gonzo

Live In The Moment, No Future
Messages
4,239
Reaction score
1,497
corona = ace v3 with stock timing file, always
 
A

AWTalklol

Enthusiast
Messages
195
Reaction score
18
corona = ace v3 with stock timing file, always
Just did a v1 with muffin install, no issues, v3 is yet to be figured out.
 
I dont get this
'however when I remove adapter the blue light comes on the matrix chip, a solid blue light. '
Do you mean power adapter or programmer adapter?
The literal postfix adapter, I did it just to test it.
 
R

rynax

Enthusiast
Messages
178
Reaction score
12
Ok postfix adapter removed debug led solid blue that means the POST is working fine when connected.
No POST will give solid blue led.
 
G

Gonzo

Live In The Moment, No Future
Messages
4,239
Reaction score
1,497
Just did a v1 with muffin install, no issues, v3 is yet to be figured out.
 

The literal postfix adapter, I did it just to test it.
???? its literally the same thing
 
G

Gonzo

Live In The Moment, No Future
Messages
4,239
Reaction score
1,497
No v1 Has 16mb as v3 does,but v3 requires postfix.
 
g

gocha
makes no difference haha, process and soldering is the same, if not easier. check your setup
 
A

AWTalklol

Enthusiast
Messages
195
Reaction score
18
I rewro
makes no difference haha, process and soldering is the same, if not easier. check your setup
the stock nand back is written back, I get green light , then red dot. I checked for shorts, nothing is touching, no solder where it shouldn't be, no bridging where it shouldn't be.
 
N

Newsk

Getting There
Messages
2,497
Reaction score
329
To Check secondary error after rdod hold sync and hit eject , record the flashes(1-4) ,repeat till u get 4 digit code.
 
N

Newsk

Getting There
Messages
2,497
Reaction score
329
With that error code u coukd have something shorted in one of the usb ports (doubtful) but worth looking at to double check, or could be u need a reflow on southbrisge/cpu, rams.
Make absolute sure there aren't any solder blobs shorting anywhere .
 
Top Bottom