What's new

Solved XB360 Won't Boot After RGHing (Trinity)

  • Thread starter FirezRVG
  • Start date
  • Views 234
F

FirezRVG

Newbie
Messages
11
Reaction score
0
I just now finished rghing my personal console which is a Trinity. I used the JRP v2 to read/write the nand and I used the ACE v3 to glitch. Once trying to boot into Xell, I checked my monitor. No input at all, not even a black screen! I haven't done anything to it except switch some timing files in case with waiting 30 mins each. When I turn it on the ACE only shows red blinking which I believe means the nand is corrupted. I really don't want to pay & send in my console. I will try to re-flash my nand. If you guys know whats going on please reply! Btw, I used The Mod Shop's Timing Files and followed MrMario2011's Guide on YT. I didn't dual nand so pls help.
 
F

Fogel

Call Me Mclovin!
Messages
2,483
Reaction score
776
Check all your solder points, post a picture of them. It's hard for members here to see whats going on without physical images.
 
F

FirezRVG

Newbie
Messages
11
Reaction score
0
I will send pictures tomorrow morning. But all I can say is for now is that it looks normal to me.
 
2

2liftheavy

Getting There
Messages
1,314
Reaction score
134
You said you RGH'd it, but then you said all you did was switch some timing files
We need pics of your soldering
 
F

FirezRVG

Newbie
Messages
11
Reaction score
0
Never mind, it was the dvd drive. It somehow disconnected my gnd point to the av port. Another flash of the nand and it was up and running.
 
Top Bottom