What's new

Patched Workaround - Custom Apartment Solo Car Duplication Glitch

Brandonfoy

Enthusiast
Messages
13
Reaction score
2
That's what's happening with me too
Just jumped back on after going afk for 20 minutes and I did it within like 4 tries. Duped the car in like 6 minutes or so. It's so weird
 

CL_GTAV

Newbie
Messages
14
Reaction score
4
I can hit the no radar but when I enter my arena, and drive out the elegy my car is bricked. I can't move. I did everything right. the only thing I did was doing a different job teleport glitch cause its much better and it's solo
 

worldandspace

Enthusiast
Messages
38
Reaction score
3
Still working on XBOX ONE... yeah, just more hard for the mini-map off... 2, 3, 4 or more tries... sometimes, nothing, then I make a new session (editor > new private session > and I make all fort the begining, then it's working)
 

GlitchSquad

Member
Messages
1,838
Reaction score
1,789
I can hit the no radar but when I enter my arena, and drive out the elegy my car is bricked. I can't move. I did everything right. the only thing I did was doing a different job teleport glitch cause its much better and it's solo
Controller disconnect doesn't work on dupe glitches, the car in the bunker gets carried with you that way
 

Cineaste

Enthusiast
Messages
39
Reaction score
15
Still working as of this morning, but the latest wrinkle I've noticed is increased difficulty in the "joining another session" stage. At present (and this may be unique to my experience), after a point (possibly after putting the PS4 into sleep mode and then returning, though I'm not certain) I will be unable to join another session. I'll get the first alert, but after proceeding will immediately go into a loading screen, even if the other player is in a different targeting mode — so I never get the second alert, and the game freezes. Only option is to completely restart the game. Never noticed that happening before yesterday.

(Using the trick gtadumdums mentioned — hopping out to the dashboard twice and joining a user directly from there two times — will never go beyond that first alert, even when the user is in a different targeting mode. So I can avoid actually getting the infinite loading screen, but still can't join another session. And the only solution is to restart the game anyway — simply switching sessions or going to the creator and back won't fix it.)

Could be just a weird little glitch. But it also could be Rockstar is testing ways to make the glitch at least a bit less repeatable.
 
Last edited:

Cineaste

Enthusiast
Messages
39
Reaction score
15
One other big time-saver: If you plan to do this glitch repeatedly, go ahead and make the effort to create custom jobs to teleport to. Not only can you set those jobs' starting points right at the entrances to your respective properties (saving you a lot of running time, especially over the long haul), but you can also launch those jobs from the bunker directly from your Jobs menu (Options > Online > Jobs > Play Job > My Jobs) without having to exit your bunker (which you otherwise have to do before the various job icons show up on the map). I've made mine bike jobs, so that I can keep my map from getting cluttered, but you do you.

So when you spawn in your bunker, you can just run straight to your MOC, set up your duping vehicle properly, then jump right into teleporting to Eclipse Towers. May not feel like you're saving that much time, but again, if you're doing this repeatedly, the time spent setting up custom jobs is well more than made up for.
 

gtadumdums

Enthusiast
Messages
338
Reaction score
158
Still working as of this morning, but the latest wrinkle I've noticed is increased difficulty in the "joining another session" stage. At present (and this may be unique to my experience), after a point (possibly after putting the PS4 into sleep mode and then returning, though I'm not certain) I will be unable to join another session. I'll get the first alert, but after proceeding will immediately go into a loading screen, even if the other player is in a different targeting mode — so I never get the second alert, and the game freezes. Only option is to completely restart the game. Never noticed that happening before yesterday.

(Using the trick gtadumdums mentioned — hopping out to the dashboard twice and joining a user directly from there two times — will never go beyond that first alert, even when the user is in a different targeting mode. So I can avoid actually getting the infinite loading screen, but still can't join another session. And the only solution is to restart the game anyway — simply switching sessions or going to the creator and back won't fix it.)

Could be just a weird little glitch. But it also could be Rockstar is testing ways to make the glitch at least a bit less repeatable.

If game is frozen nothing is moving at all you must close game unfortunately. If you are frozen as in you stay stuck in the clouds, you can disconnect internet and it should kick you back to story mode. Hope it helps. But putting ps4 into rest does seem to result in game becoming frozen sometimes for me also
 

CL_GTAV

Newbie
Messages
14
Reaction score
4
Controller disconnect doesn't work on dupe glitches, the car in the bunker gets carried with you that way
Yeah thanks for telling me that. Yesterday I realized why not try the join friend session(using gta community). I thought it was easier to do the controller disconnect cause I had no friends
 

dopetrick

Enthusiast
Messages
21
Reaction score
8
no sure if anyone else is having this issue. job teleportation isnt working. keeps loading me into a solo session as host and when i back out i load outside my bunker. any suggestions or am i missing something?

did the hide options - custom show all.
loaded into a free aim (invite only session)
leave my facility to load the blue logos
re-enter and move is issi to the wall
after that try to transport and the above happens.

on ps4

thanks in advance.
 

DEADTOAD MODZ

Enthusiast
Messages
105
Reaction score
23
no sure if anyone else is having this issue. job teleportation isnt working. keeps loading me into a solo session as host and when i back out i load outside my bunker. any suggestions or am i missing something?

did the hide options - custom show all.
loaded into a free aim (invite only session)
leave my facility to load the blue logos
re-enter and move is issi to the wall
after that try to transport and the above happens.

on ps4

thanks in advance.
Working on xbox just the same as always. Most problems are easily solved with a hard reset.
 

da_illest101

Enthusiast
Messages
276
Reaction score
85
Thanks for the reply.

Are you doing anything different than what i stated above?
I don't exist until I placed the Issi properly. Not sure if that should make a big difference since I teleport all the time even when it has nothing to do with glitch.
 

kurisuka

Newbie
Messages
25
Reaction score
10
no sure if anyone else is having this issue. job teleportation isnt working. keeps loading me into a solo session as host and when i back out i load outside my bunker. any suggestions or am i missing something?

did the hide options - custom show all.
loaded into a free aim (invite only session)
leave my facility to load the blue logos
re-enter and move is issi to the wall
after that try to transport and the above happens.

on ps4

thanks in advance.
If I read correctly, you're backing out of the job. You should join a friend session (in a different targeting mode) and then accept the first and decline the second alerts. You should then spawn near that job.
 

dopetrick

Enthusiast
Messages
21
Reaction score
8
If I read correctly, you're backing out of the job. You should join a friend session (in a different targeting mode) and then accept the first and decline the second alerts. You should then spawn near that job.
not working for me. even when i accept the first and decline the second it puts me outside the bunker and when i go in the issi is outside
 
Top Bottom