What's new

Discussion why cant i infect my self in systemlink

  • Thread starter croftie
  • Start date
  • Views 1,335
Status
Not open for further replies.
C

croftie

Enthusiast
Messages
264
Reaction score
4
How come i cant infect myself through system link. i have both jtag and retail plugged into router but cant find the jtag. anyone no why?
 
E

Energy

VIP
VIP
Retired
Messages
2,130
Reaction score
843
Are they both at the same TU version? If not you need to put the TU5 update in your JTAG's cache.
 
M

Modified

Getting There
Messages
1,867
Reaction score
447
Have you updated the JTAG with the new default_mp.xex and TU5 patch?
 
C

croftie

Enthusiast
Messages
264
Reaction score
4
umm i had a patch but it kept getting syntax errors, (that was TU5) coz i tried to change some things but willl try and put new TU5 on now.

i used this patch
http://www.se7ensins.com/forums/topic/185258-after-patch-release-full-infection-mods-system-link/page__p__1389083&#entry1389083 and still dont work
 
C

croftie

Enthusiast
Messages
264
Reaction score
4
i should say why cant i find my jtag game on retail i have both plugged into router
 
D

Dwack

Now employed at Dominoes!
Messages
4,550
Reaction score
2,947
all you need is the new xex. I still use my TU4 patch_mp and it works
 
C

croftie

Enthusiast
Messages
264
Reaction score
4
i use my TU4 patch and still works just cant find the game.i have both xbos plugged into router, jtag offline, retail xbox online. do i need xbox unlocks on?
 
D

Dwack

Now employed at Dominoes!
Messages
4,550
Reaction score
2,947
I usually turn them on. Plus make sure "onlinegame" is set to 0.
 
C

croftie

Enthusiast
Messages
264
Reaction score
4
my frend sent me this patch as he infects himself. he has same setup aswell
 
D

Dwack

Now employed at Dominoes!
Messages
4,550
Reaction score
2,947
Try connecting the xboxs together with one cable first, to rule out the patch.

If it works, then it might be your router.
 
J

Junglist

Enthusiast
Messages
255
Reaction score
31
Are they both at the same TU version? If not you need to put the TU5 update in your JTAG's cache.

You don't actually need any update in the cache folder on jtag. All you need is the updated .xex
 
C

croftie

Enthusiast
Messages
264
Reaction score
4
i have that i think, and i tried putting cable in xbox to xbox but no response. where can i find the updated.xex
 
D

Dwack

Now employed at Dominoes!
Messages
4,550
Reaction score
2,947
check you patch, make sure it doesn't have "onlinegame" 1
That will make SystemLink think it is an online game, and it won't show up
 
C

croftie

Enthusiast
Messages
264
Reaction score
4
there isnt even that code in there, or if it is where would it be. I cant see it in the Dvars
 
D

Dwack

Now employed at Dominoes!
Messages
4,550
Reaction score
2,947
and you are sure you have the new xex?

You could also trying restoring your xboxs network settings to default, give them a new IP address. When I first tried to connect mine I couldn't find them, refreshed all my network gear and then it work. IDK, worth a shot.
 
C

croftie

Enthusiast
Messages
264
Reaction score
4
how do i reset the settings to default?
 
I

IMonarchy

Enthusiast
Messages
458
Reaction score
145
There should be a button somewhere on your router. It might be inside a hole. Press it in with a pin or paper clip. You'll probably have to hold it for about 30 seconds for it to reset.
 
Status
Not open for further replies.
Top Bottom