What's new

Solved Whats causing flashing red dot and fans spinnin up

L

loady

Enthusiast
Messages
341
Reaction score
6
I have a slim RGH (corona i think) that i had installed a CR runner into at some point, when i switch it on the CR glitches once and then the fans spin really fast and i get a flashing red dot, how should i go about remedying this ?, it could have been a faulty board to start with and i can see that i have clamp fixed it at some point, its been sat collecting dust for some time now, should i remove the clamp and give it a blast of heat to see if that is the problem ?..im wondering if where it has been sat out of its chasis with the screws securing the heatsink instead of the original clamp its become faulty again...not sure what to do first
 
N

Newsk

Contributor
Messages
2,505
Reaction score
330
Not very likely but you do have the rf module plugged in right? Cause it contains temp sense circuitry and if left off will do that.

Need to see pics of everything. And yeah assuming it's an overheat secondary code your getting then remove heat sink and clean/replace the thermal paste.
 
L

loady

Enthusiast
Messages
341
Reaction score
6
Not very likely but you do have the rf module plugged in right? Cause it contains temp sense circuitry and if left off will do that.

Need to see pics of everything. And yeah assuming it's an overheat secondary code your getting then remove heat sink and clean/replace the thermal paste.

There was a glimmer of hope there for a second, it glitches twice before red dotting, does it matter if the rf module is from different slim ?...not sure this is the one from this box... What else can I do ?
 
Top Bottom