vista wont recognise my 60gig xbox hdd

Discussion in 'Xbox 360 Support Archive' started by modeoLT, Jul 17, 2009 with 6 replies and 292 views.

Thread Status:
Not open for further replies.
  1. modeoLT

    modeoLT Newbie

    Messages:
    10
    Ratings:
    0
    looking for fix for this problem


    tried opening with the latest version and other vesions of xport still nothing

    :S
     
  2. xbh1h2

    xbh1h2 Getting There

    Messages:
    1,626
    Ratings:
    175
    We need some more info if were going to help. What is it saying? Is it not opening partition 3? If it isn't try using the Xport360 software (assuming your using Xplorer) Thats what I had to do.
     
  3. XpliziTs

    XpliziTs Enthusiast

    Messages:
    104
    Ratings:
    3
    Yes Xplorer360 is better and easier, and if you didnt already run as admin. :tongue:
     
  4. OP
    modeoLT

    modeoLT Newbie

    Messages:
    10
    Ratings:
    0
    no it comes up with nothing even when i try to open as admin

    yes im using xport version 2.07

    can it be used on vista and with a 60gig
     
  5. XpliziTs

    XpliziTs Enthusiast

    Messages:
    104
    Ratings:
    3
    modeoLT i do not know try downloading Xplorer360, Or if you need any other assistance aim me at DroFLe CoPTeR.
     
  6. x C33J4Y x

    x C33J4Y x Enthusiast

    Messages:
    656
    Ratings:
    96
    google "turn off UAC"
    with xport that needs 2 be done
     
  7. OP
    modeoLT

    modeoLT Newbie

    Messages:
    10
    Ratings:
    0
    i have turned the uac off
     

Share This Page

Thread Status:
Not open for further replies.