What's new

Unsolved Viper dual nand problem

T

trebor22

Newbie
Messages
6
Reaction score
0
Hello!

I am trying to dual nand my rgh trinity 4gb.

Just finished everything but the viper chip simply does not work. each time I press the sync button, the leds will perform a default cycle, just like when the xbox turns on. Also, the green led from the ace v3 chip no longer works and the LED I installed does not work.
I have tried other timing files, triple-checked my soldering.
Xell works. each time i boot the console it goes to the blue xell menu.
I have tried to google this problem but I can't find anything similar.
 
X

xXBeefyDjXx

Long time Sinner
Premium
Messages
1,578
Reaction score
446
Hello!

I am trying to dual nand my rgh trinity 4gb.

Just finished everything but the viper chip simply does not work. each time I press the sync button, the leds will perform a default cycle, just like when the xbox turns on. Also, the green led from the ace v3 chip no longer works and the LED I installed does not work.
I have tried other timing files, triple-checked my soldering.
Xell works. each time i boot the console it goes to the blue xell menu.
I have tried to google this problem but I can't find anything similar.
If your Viper isn't responding when you press the sync button (With the console turned off, but plugged in) then you need to double check you've connected the Sync Sense to the right place.

I have a Trinity That I have Viper Dual Nanded and I had similar issues at first with the green light not working on the Ace and the Ring of Light mod not working, I had the wire on the wrong point, so again double check that also.

See here for a fully working guide: https://www.se7ensins.com/forums/threads/updated-viper-dual-nand-v2-corona-install.1792929/
(Follow A or B, it covers Trinity too, you just don't need any extra adapters :smile: )
 
Top Bottom