All Vault Modders - Official Modded Item/Weapon Site. (v1.5)

Discussion in 'Borderlands 2 Modding & Glitching' started by DEFTONED, Jul 1, 2013 with 308 replies and 57,884 views.

Thread Status:
Not open for further replies.
  1. colinallen884

    colinallen884 Enthusiast

    Messages:
    106
    Ratings:
    22
    can someone PLEASE help me! since yesterday about this time, every time i go onto the vault modder site i get this:
    Forbidden

    You don't have permission to access / on this server.
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
    1) i have no idea what the hell it means
    2) earlier in the day i even put up a few dozen guns and now i cant even get on to add more and its getting old fast and dont know what else i could even do to fix it

     
  2. OP
    DEFTONED

    DEFTONED ††† Retired

    Messages:
    3,713
    Ratings:
    4,000
    Try using a different browser.
     
  3. colinallen884

    colinallen884 Enthusiast

    Messages:
    106
    Ratings:
    22
    I tried a different browser, I tried a different computer, I even tried on my phone. I'm hoping now I didn't accidentally do something wrong and get banned. I looked up what the code meant and it basically means I'm not wanted on that web page.
     
  4. WHYTEcobra

    WHYTEcobra Enthusiast

    Messages:
    38
    Ratings:
    2
    i have been battling it all day, i had to jump through hoops and play the guessing game just to register....don't even get me started about adding items....i was told the same thing, apparently the website will not work with explorer??!?!

    my options are deal with it and be frustrated, try changing browsers and re-configure my entire system to work with new browser, or just give up and hope someone makes the website accessable to 90% of computers with explorer....

    my response.....PFFFFFFFFFFTTTTTTT!!!!!!!
     
  5. colinallen884

    colinallen884 Enthusiast

    Messages:
    106
    Ratings:
    22
    I am using safari and It worked no problem until last night. I dunno and now all the guns people are posting on the hybrid thread on here are all linked to the website so I can't even get codes to guns posted on here. This is outta control lol. I've never seen that notice pop up before on a site that wasn't a crap porn site[DOUBLEPOST=1373076071][/DOUBLEPOST]Oh and cobra, I hate to say this but I'm kinda happy it is happening to you too, means its not just me, which is usually the case
     
    • Like Like x 1
  6. OP
    DEFTONED

    DEFTONED ††† Retired

    Messages:
    3,713
    Ratings:
    4,000

    Proxy prevention. Are you running Linux by any chance?

    After the nasty email I got from you and testing the site on IE version 10 works perfectly fine. Instead of blaming me next time, actually upgrade your browser.
     
    • Like Like x 2
  7. DOMIN8

    DOMIN8 Retired Green and Yellow Retired

    Messages:
    15,061
    Ratings:
    8,544
    I really hope 90% of people aren't using IE... I feel sad for them...

    OT, I use Firefox and the site works fine on all my computers...
     
    • Like Like x 2
  8. OP
    DEFTONED

    DEFTONED ††† Retired

    Messages:
    3,713
    Ratings:
    4,000

    Actually 90% is FAR from being accurate.... [Click here to view the link]
     
  9. DOMIN8

    DOMIN8 Retired Green and Yellow Retired

    Messages:
    15,061
    Ratings:
    8,544
    DEFTONED
    btw... Did you fix my pic yet...? :biggrin:
     
  10. OP
    DEFTONED

    DEFTONED ††† Retired

    Messages:
    3,713
    Ratings:
    4,000

    Haven't had the chance yet. First time to relax in awhile so give me some time :tongue:
     
  11. DOMIN8

    DOMIN8 Retired Green and Yellow Retired

    Messages:
    15,061
    Ratings:
    8,544
    No!! Nao!!! Arghhh.... lol
     
  12. OP
    DEFTONED

    DEFTONED ††† Retired

    Messages:
    3,713
    Ratings:
    4,000

    Ahem, what happened to that season pass? :tongue:
     
  13. WHYTEcobra

    WHYTEcobra Enthusiast

    Messages:
    38
    Ratings:
    2
    i didn't blame anyone and excuse me for being frustrated, i spent almost 4 hours on 3 different computers and all i got was "change your browser"

    when i initially found out about this site i was excited that i would have an oppurtunity to hook up with other modders and compare and exchange ideas. after all the crap i had to do just to register and share 2 items, it would be an understatement to say i am frustrated. I am extremely happy that you made a website that allows people to share but i don't understand why it is so difficult to do anything on it or why i should have to change my browser when it work perfectly fine with every other website i go on. if IE v10 works then why would you email me to change my browser?
     
  14. OP
    DEFTONED

    DEFTONED ††† Retired

    Messages:
    3,713
    Ratings:
    4,000

    You sent me a very angry email instead of explaining your problem in a kind manner. If you want me to treat you respect, then show some respect by being polite when inquiring a problem. All I did was SUGGEST changing your browser since majority of people dislike IE. You are obviously using an ancient version of IE and that's why you can't view it properly.
     
    • Like Like x 1
  15. OP
    DEFTONED

    DEFTONED ††† Retired

    Messages:
    3,713
    Ratings:
    4,000

    You should be able to access it now. Let me know if you still can't. Thanks.
     
  16. Z61

    Z61 Some times our saints are sinners Retired

    Messages:
    5,464
    Ratings:
    2,987
    Honestly, if I had my way I would have blocked IE.
     
  17. colinallen884

    colinallen884 Enthusiast

    Messages:
    106
    Ratings:
    22
    You
    fixed it?!?!! I think I love you and your infinite wisdom in all things electronical! What did you do btw? Because I just checked the site on my phone and no problems. And is there any chance that it might happen again and if so is there a way to prevent it?
     
  18. DogOfRaw924

    DogOfRaw924 Newbie

    Messages:
    12
    Ratings:
    2
    Just tossing my $.02 in, I have had no problems with the site on Google Chrome.
     
  19. Modded_Hero2

    Modded_Hero2 Enthusiast

    Messages:
    595
    Ratings:
    141
    Awesome, I will be uploading my favorite creations...Now where did I put that homing hive infinity at...lol
     
  20. FreeCandy

    FreeCandy Want Some Candy?

    Messages:
    1,500
    Ratings:
    599
    Everytime i mod it, it dosent show up in the game... what can fix it?
     
Thread Status:
Not open for further replies.