What's new

Solved Updating to new dash 17502 XeBuild Error

  • Thread starter Wreck Xex
  • Start date
  • Views 456
W

Wreck Xex

Enthusiast
Messages
53
Reaction score
9
i am trying to update my dash to the newest kernel but I am getting the error "There was an error with the build process. Check the log at files/output.bin.log for more information (If you didn't run verbose mode)
This is the error code i am receiving
***** ERROR: patch size 0xac9 is not a multiple of 4!


could not read patches_falcon.bin (-1)

******* ERROR: critical bootloader files are missing, cannot proceed!
Thank you.
 
H

HuskerHeaven

when I took his glass of champagne...
Super Moderators
Messages
8,253
Reaction score
3,383
i am trying to update my dash to the newest kernel but I am getting the error "There was an error with the build process. Check the log at files/output.bin.log for more information (If you didn't run verbose mode)
This is the error code i am receiving
***** ERROR: patch size 0xac9 is not a multiple of 4!


could not read patches_falcon.bin (-1)

******* ERROR: critical bootloader files are missing, cannot proceed!
Thank you.
Try redownloading xebuild. Your missing the files you need.
 
L

LawlietYT512

Newbie
Messages
1
Reaction score
0
Me sigue sucediendo a pesar de que ya descargué la GUI más nueva
Post automatically merged:

It keeps happening to me even though I already downloaded the newer GUI
 
Top Bottom