What's new

Solved Updating 17256 trouble...

  • Thread starter On Foe Nem
  • Start date
  • Views 382
O

On Foe Nem

Newbie
Messages
4
Reaction score
0
I’m trying to update to 17256 dash but it’s not working... I’ve tried updating with J runner and Xebuild and It won’t update after flashing the nand. It doesn’t give me any errors on xebuild or j runner so I really don’t know what’s the problem.
 
N

Newsk

Getting There
Messages
2,497
Reaction score
329
By not working what do u mean ? Does it not boot after writing nand ?
 
O

On Foe Nem

Newbie
Messages
4
Reaction score
0
By not working what do u mean ? Does it not boot after writing nand ?
It boots up and it doesn’t actually update... when I go check on system info it still shows the previous dash... I had a friend of mines that knows a lot about rgh stuff and he couldn’t figure it out either...
 
N

Newsk

Getting There
Messages
2,497
Reaction score
329
That's really odd. Not really sure how thats possible if your infact updating the rgh image amd its flashing to the nand . Seems like I saw a post earlier with a similar issue. Although when he restarted the console latter it was updated

U want me to make u a nand to try?
 
Last edited:
O

On Foe Nem

Newbie
Messages
4
Reaction score
0
That's really odd. Not really sure how thats possible if your infact updating the rgh image amd its flashing to the nand . Seems like I saw a post earlier with a similar issue. Although when he restarted the console latter it was updated

U want me to make u a nand to try?
my friend already tried making a nand but it still won’t actually update...
 
Top Bottom