Unable to Bridge Successfully

Discussion in 'Miscellaneous Game Modding' started by Lnk5421, Jan 17, 2009 with 3 replies and 513 views.

Thread Status:
Not open for further replies.
  1. Lnk5421

    Lnk5421 Enthusiast

    Messages:
    32
    Ratings:
    0
    I am able to bridge my connection from my xbox 360 to my laptop, and then recieve an internet connection, however i am unable to use zone alarm to controll my connection. Its like it isnt working at all, it makes it so i cant use the internet on my computer if i halt the internet traffic but it doesnt halt the game traffic. It doesnt make any sense to me and was wondering if anyone knew a sollution to this problem. I connect through my laptop which has wireless internet and set people ip addresses to trusted. When they are not trusted and I put the setting to high I can still hear them talking and they can still hear me talking. Its like zone alarm isnt recognized by my computere and i have tried many different versions of zone alarm. Is there a sollution?

     
  2. I am iNSaNiTY

    I am iNSaNiTY Contributor

    Messages:
    1,052
    Ratings:
    144
    ok, 1st off make sure your using Zone Alam Pro, make sure your bridged, then make sure new network is set to internet not trusted, then make a new ip range, name it Epic, then put in 206.13.213.20 and 206.13.213.255. Now make another new ip range and name it xbox live. then put in 65.55.42.130 and 65.55.42.255. Now go to [Click here to view the link] and then add that ip address in zonealarm.Make all those Trusted, NOW hit APPLY. Ok, now get all your friends ips and add them to trusted and apply again.

    NOW make a new room invite all your friends, put your internet zone security on high and your trusted on medium and make sure ALL of your friends can hear you, if they can start searching for matches. Almost immediatly it should go to the second check, now wait about 10 seconds and put your internet zone to medium and leave your trusted on medium, once you get a game and your in the final countdown right before you atchuly play put your firewall back to high, and if the number is still going down then your host. Now heres a few tricks, Too put the other team in roadie run position, at 5 seconds til the game starts put your internet zone to high and when the game starts put it back to medium and the other team should be in roadie run, sometimes 1 might have a gun. Another trick is when theres 3 seconds til the game starts put your firewall to high and leave it there, then run to the other teams spawn and kill them all. then put it back to medium and quit back to dashboard and you automaticly get the win and xp.

    if your still having trouble post in this thread again
     
  3. B-rad

    B-rad Press On

    Messages:
    3,306
    Ratings:
    920
    With this said I've come to the conclusion that your not bridged. I have the same setup with my labtop. You have to enable ICS (Internet Connection Sharing).

    What that means is your computer isn't able to see what's happening on your 360 because they're not on the same connection. You have to enable this.

    Follow this tutorial in order to do it correctly.

    http://www.se7ensins.com/forums/bridging-tutorials/23255-ics-bridging-laptop-wireless-bridging-using-command-prompt.html

    Now why you can even connect period I have no clue but if you were bridged then turning your firewall to high would have kicked your friends out of the party or at least you wouldn't be able to hear them.

    If you have a wireless adapter plugged in your 360 it may be picking up signal instead of from your labtop. But if this isn't the case I'll assume you have already enabled ICS because that's the only explanation for your connection to work on both the 360 and labtop.

    Now did you view your networks and bridge your LAN with your wireless connection? If you missed this step then that's your problem. I'm just trying to help you get to the bottom of this because your problem is one of the two.
     
  4. Nubble

    Nubble Seasoned Member

    Messages:
    1,991
    Ratings:
    314
Thread Status:
Not open for further replies.