What's new

Solved Tunables mod no longer working

  • Thread starter Munkymofo
  • Start date
  • Views 741
M

Munkymofo

Enthusiast
Messages
47
Reaction score
4
I got put in the cheater lobby, no big deal. I was still able to turn on my xbox and utilize the cheats even without the apache server running. Once my timer went down, I cleared my xbox cache and restarted to see if I could join normal lobbies, and I'm still classed as a cheater.

So, I went back to my apache server so I could at least have fun in the cheater lobbies, but since I cleared my cache, it seems to not even see my webserver and the cheats no longer work.

I cleared my cache again and tried booting up with the webserver running to see if it worked again, no luck.

Any ideas on what steps to take to make this work again?

Many thanks!
 
X

xInitial

b0ss
Messages
906
Reaction score
242
I got put in the cheater lobby, no big deal. I was still able to turn on my xbox and utilize the cheats even without the apache server running. Once my timer went down, I cleared my xbox cache and restarted to see if I could join normal lobbies, and I'm still classed as a cheater.

So, I went back to my apache server so I could at least have fun in the cheater lobbies, but since I cleared my cache, it seems to not even see my webserver and the cheats no longer work.

I cleared my cache again and tried booting up with the webserver running to see if it worked again, no luck.

Any ideas on what steps to take to make this work again?

Many thanks!
Try resetting network factory settings and restarting with WEB SERVER on.
 
X

xInitial

b0ss
Messages
906
Reaction score
242
Nope, no go.
Do you have any other programs on ?
Programs such as Skype interfere with Web Server by taking up port 80
use netstat -o to check if port 80 is being used by anything
 
M

Munkymofo

Enthusiast
Messages
47
Reaction score
4
Nope, nothing. I made that mistake before, so I was sure to make sure nothing was running.

I'm at a loss - everything worked just fine the way I have it set up until I cleared my xbox cache, now it won't see it at all.
 
P

Party654

Enthusiast
Messages
97
Reaction score
4
How about clear DNS catche on PC and clear Xbox catche and start again ? (Works for PS3)
 
M

Munkymofo

Enthusiast
Messages
47
Reaction score
4
Nope, that didn't work either. Thanks though.
 
P

Party654

Enthusiast
Messages
97
Reaction score
4
Sorry this helps then PS3 user then only :frown:
 
R

Rique

Newbie
Messages
20
Reaction score
5
I don't think it works on ps3 either because when I load up gta online it says, "timed out when checking compatibility pack configuration, please return to gta v", and then when I go back online after returning to gta single player, it works but no mods or ANYTHING. Anybody have a solution for this?
 
M

Munkymofo

Enthusiast
Messages
47
Reaction score
4
Maybe they finally found a way to block it?
 
C

Caboose

☣ CabooseSayzWTF ☣
Messages
1,758
Reaction score
741
I got put in the cheater lobby, no big deal. I was still able to turn on my xbox and utilize the cheats even without the apache server running. Once my timer went down, I cleared my xbox cache and restarted to see if I could join normal lobbies, and I'm still classed as a cheater.

So, I went back to my apache server so I could at least have fun in the cheater lobbies, but since I cleared my cache, it seems to not even see my webserver and the cheats no longer work.

I cleared my cache again and tried booting up with the webserver running to see if it worked again, no luck.

Any ideas on what steps to take to make this work again?

Many thanks!
......Turn xbox off.... make sure skype is no longer running as a process in the back ground.... go to your pc, make sure your xbox is connected to it *xbox must be turned off* now run server as admin, Now run apache... if it checks with a green check your all good... now go turn your xbox on, You should now be conencted to xbl using the ethernet cable plugged into your xbox.... Go to gtav online boom mods work, if you are on ps3 you migh thave some probs.
 
M

Munkymofo

Enthusiast
Messages
47
Reaction score
4
......Turn xbox off.... make sure skype is no longer running as a process in the back ground.... go to your pc, make sure your xbox is connected to it *xbox must be turned off* now run server as admin, Now run apache... if it checks with a green check your all good... now go turn your xbox on, You should now be conencted to xbl using the ethernet cable plugged into your xbox.... Go to gtav online boom mods work, if you are on ps3 you migh thave some probs.

I know how to set it up and use it. I've done all the steps, and it still doesn't work.

That's what I'm trying to get across - It used to work just fine, for the past week. This morning, however, it just...doesn't. I haven't changed anything. The host file is correct, no skype, no connection issues, I've tried multiple DNS entries, flushed the cache on both ends, verified my port forwarding, etc. No "boom"...it just doesn't work anymore.

The only that's changed was when I was put in the cheater lobby. I disconnected from my laptop and hooked the xbox straight to the router, but the mods still worked. They continued to work until I cleared my xbox cache, and now they don't work. Doesn't make sense.
 
C

Caboose

☣ CabooseSayzWTF ☣
Messages
1,758
Reaction score
741
Turn your computer and xbox off> reset router...
repeat my steps above..
re-check cmd /ipconfig.
If you are using a desktop this could be a issue, desktops dont like to work very well with tunables.

.btw of coarse clearing system cache removes mods...

If you need any help at all look at my siga nd add me on skype.

-also it's not pacthed i am on my own server and mods work fine.
 
M

Munkymofo

Enthusiast
Messages
47
Reaction score
4
  • Already tried resetting the computer and router multiple times to wipe any lingering DNS resolutions that may be interfering.
  • I'm not using a desktop - it's a laptop, that worked just fine up until today.
  • I realize that wiping the cache removes the mods, I only did so because my cheat timer said it was up, so I wanted to join the legit servers. After doing so, it seems the xbox just doesn't see the apache webserver, and it logs me in like normal.
  • IP addresses are all good, I'm using a static IP/mac address reservation to ensure my laptop keeps the same address.
  • I never had skype running, and netstat -o confirms that port 80 is free and ready
Like I said..I'm stumped. :frown: 
Well, I'm glad it's not patched - now I just need to find out my issue.
 
3

3DGAM1NG

Enthusiast
Messages
393
Reaction score
27
I will help you if you want through team viewer ?
 
C

Caboose

☣ CabooseSayzWTF ☣
Messages
1,758
Reaction score
741
add me on skype so i can see over what you ahev done, sounds like you did everything correct, but something seems wrong i can prob help as iv helped way to many with this lol.
 
M

Munkymofo

Enthusiast
Messages
47
Reaction score
4
Now i'm receiving an alert:

"The Rockstar game services has failed to sunc files to play GTA Online. Please return to GTAV and try again later"

This popped up after a one-time message about timing out while checking the compatability pack.

Should I go into my xbox storage and delete the pack and redownload on a legit connection first?
 
3

3DGAM1NG

Enthusiast
Messages
393
Reaction score
27
I had this i just restarted the xbox then it worked
 
C

Caboose

☣ CabooseSayzWTF ☣
Messages
1,758
Reaction score
741
all you have to do is dashboard... then go back...
-If you dont ahve the new capture mode update/dlc downlaod if from dashboard.
 
Top Bottom