What's new

Unsolved trouble getting a RGH 1.2 360 to glitch , this a ok alt CPU_RST point ?

S

s8n187

Newbie
Messages
6
Reaction score
1
hi members , i'm having a bit of trouble getting a RGH 1.2 360 to glitch. I'm looking for a alternative CPU_RST point , can i use the point in the pic below ?. Btw i'm using a Coolrunner Rev C Clone and it's a PHAT Jasper.

r8c2.jpg.27f454a5560ee21c759de9609a5d690e.jpg
 
R

Risking Perfect

Xbox 360 Tech Support
Staff
Messages
851
Reaction score
227
May I ask why you are not using the original rst point under the board, it is a large pad and easy to solder to.
 
A

AWTalklol

Enthusiast
Messages
195
Reaction score
18
Try the bottom left point on j8c1
 
R

Risking Perfect

Xbox 360 Tech Support
Staff
Messages
851
Reaction score
227
Ok, I have seen people (and personally done it) use the alt point first and have issues. Yes, this is an alt point for rst. With it being a smaller component, I recommend using some hot glue about a half-inch from the point to hold the wire in place to prevent it from lifting that point. Also, make sure that your wires on the bottom of the board are not running over the cpu and gpu contacts as that can cause interference and stop it from booting. Best bet is to keep as much of the wire outside of the x-clamps as possible.
 
S

s8n187

Newbie
Messages
6
Reaction score
1
thanks guys for the support , i did use the larger pad on the bottom of the board first as in the pic below. I have glitched about 8 times out of 40. I have done 6 other 360 Jaspers and they work no problemo , the only difference is i used a Fibreglass Scratch Pen on the pads a little more than usual and used Chip Quik Flux instead of my usual Kingbo Flux. Also i did bridge the CPU_RST wire with a component just above the pad , that has been un-bridged but i'm not sure if it has caused any damage. Same as my use of the Scratch Pen and the board not liking Chip Quik.

LED pattern on the Coolrunner is ON OFF , ON OFF , then a larger ON OFF = 1 cycle. With my previous RGH 1.2's there is a quick ON OFF at the end and the console boots. I rarely get that with this 360 but when i get it it boots.

i am using Kynar wire. Should i go back to using the wire that comes bundled with the Coolrunner?

i will try J8C1 soon as well as the point in the pic i provided above



btw the Jrunner log looks healthy and no Bad Blocks.



other things i've tried...........

- flash back nanddump1.bin , console still works stock wise

- desoldered QSB CLK point and reroute to the ALT CLK point

- desolder braid bottom board points and use Kingbo Flux instead of my first attempt with Chip Quik

- resoldered everything on the motherboard and Coolrunner

- exchanged Coolrunner Rev C Clone with a new one.

- tried many different combinations of Jumper ON-OFF/Cap/1-2 2-3 on the Coolrunner

- tried Matrix Timing files 18 and 21

- reroute all bottom wires as per MrMario on Youtube


coolrunnerrevcrgh12.jpg
 
R

Risking Perfect

Xbox 360 Tech Support
Staff
Messages
851
Reaction score
227
...##.....##......#####.... (Short, short then long) means that you are not passing the checks if you are using 15342's timing files.

If possible, please post pictures on soldering and your wire routing.
 
S

s8n187

Newbie
Messages
6
Reaction score
1
hi guys , i've been working on and off with this Jasper and trying new things still same results. I'm thinking as i bridged the CPU_RST point with the component in the pic below maybe that has been damaged?. I also have a spare donor Jasper , could i use the donor component and put it on this Jasper?. The only thing is i don't know what it is and if there is a positive and negative , possibly it is a Resistor and doesn't matter which way i solder it in.

GeSiWb.jpg
 
Top Bottom