What's new

Solved Trinity power issues - and aurora trainer issues

  • Thread starter Pfftdives
  • Start date
  • Views 302
P

Pfftdives

Newbie
Messages
2
Reaction score
0
These are just at the annoying level but I suspect it's fixable so here goes.
I have an RGH2'd trinity from ebay. It was a bargain (oops!).

First time I powered it up it worked fine. Played some games for quite awhile, then shut down by holding the "xbox" button, hit "shut off console", and it shut off fine.

Next time I go to power it up, I press the button and nothing happens. Pressed DVD eject, nothing happens. Removed power for 10s and plugged back in, and it starts right up.

Every subsequent power up the exact same thing happens. Have to remove power for 10s, reconnect, and I'm good to go. That's the power issue.

Aurora trainers are equally odd. I'm running latest aurora (0.5b i think), with trainers that work ... but if I power the unit up (see above), and immediately go into CoD bo2 with trainer, it'll hang at a black screen. Have to power it off. Yet if I start BO2 once without the trainer, then exit out to aurora and then run with the trainer, it works every time. I'm auto booting to aurora but have also set dashlaunch to run default Xb360 menus - I'd go to xexmenu, launch aurora, then the game with trainer, and it behaved the same way.

No idea if they're related but I never saw this with the corona I had previously..

??
Thanks for any help!
 
J

JoinTheResistance

Dead to the world, alive for the journey...
Messages
4,670
Reaction score
1,085
These are just at the annoying level but I suspect it's fixable so here goes.
I have an RGH2'd trinity from ebay. It was a bargain (oops!).

First time I powered it up it worked fine. Played some games for quite awhile, then shut down by holding the "xbox" button, hit "shut off console", and it shut off fine.

Next time I go to power it up, I press the button and nothing happens. Pressed DVD eject, nothing happens. Removed power for 10s and plugged back in, and it starts right up.

Every subsequent power up the exact same thing happens. Have to remove power for 10s, reconnect, and I'm good to go. That's the power issue.

Aurora trainers are equally odd. I'm running latest aurora (0.5b i think), with trainers that work ... but if I power the unit up (see above), and immediately go into CoD bo2 with trainer, it'll hang at a black screen. Have to power it off. Yet if I start BO2 once without the trainer, then exit out to aurora and then run with the trainer, it works every time. I'm auto booting to aurora but have also set dashlaunch to run default Xb360 menus - I'd go to xexmenu, launch aurora, then the game with trainer, and it behaved the same way.

No idea if they're related but I never saw this with the corona I had previously..

??
Thanks for any help!
Have you tried re-flashing the nand? Also, can you open the console up and check the soldering, maybe even post a few pictures here?
 
P

Pfftdives

Newbie
Messages
2
Reaction score
0
Have you tried re-flashing the nand? Also, can you open the console up and check the soldering, maybe even post a few pictures here?

Thanks for the quick reply. It turns out I kind of had my head up my ***.

I don't have the original nand dump, but pulled what's there from Xell reloaded.. flashed it with a usb drive, and it was the same.

Then I remembered that when I got this, I was going to use the power supply from a corona I had around. I asked the guy who sent it and he said it should be fine. It wasn't. I switched to a trinity supply I had laying around and my power problem is gone. Still have the aurora trainer issue (had hoped they were related).
 
J

JoinTheResistance

Dead to the world, alive for the journey...
Messages
4,670
Reaction score
1,085
Then I remembered that when I got this, I was going to use the power supply from a corona I had around. I asked the guy who sent it and he said it should be fine. It wasn't. I switched to a trinity supply I had laying around and my power problem is gone.
Hmm, that's strange, I've never had any problems running Trinity consoles with Corona PSUs. Anyway, glad you got it working! :smile:
 
Top Bottom