What's new

Solved tools wont connect too rgh?

S

studiorgh

Newbie
Messages
11
Reaction score
1
when i try to connect a tool to my rgh i get this message, whats up??

message: ************** Exception Text **************
System.IO.FileNotFoundException: Retrieving the COM class factory for component with CLSID {A5EB45D8-F3B6-49B9-984A-0D313AB60342} failed due to the following error: 8007007e The specified module could not be found. (Exception from HRESULT: 0x8007007E).
at JRPC_Client.JRPC.Connect(IXboxConsole console, IXboxConsole& Console, String XboxNameOrIP)
at KodaModdingTeam_BO2_Tool.Form1.metroButton5_Click(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at MetroFramework.Controls.MetroButton.OnMouseUp(MouseEventArgs e)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2102.0 built by: NET47REL1LAST
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
----------------------------------------
Mark3
Assembly Version: 1.0.0.0
Win32 Version: 1.0.0.0
CodeBase: file:///C:/Users/Jeffington/Desktop/bo2%20recover/Mark3.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2104.0 built by: NET47REL1LAST
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 4.0.0.0
Win32 Version: 4.7.2103.2 built by: NET47REL1LAST
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
 
P

Professional

Staff
Staff
Messages
6,041
Reaction score
4,855
  • Do you have JRPC as a plugin on your rgh?
  • do you have xbox 360 neighborhood?
  • is the rgh set as default console in neighborhood?
 
S

studiorgh

Newbie
Messages
11
Reaction score
1
maybe it is a JRPC2 tool do you have either JRPC2 or XDRPC as a plugin too?
i have jrpc, jrpc2, and xdrpc, and all the other plugins you need, and they are all in the right order. im kinda stuck here.
 
P

Professional

Staff
Staff
Messages
6,041
Reaction score
4,855
i have jrpc, jrpc2, and xdrpc, and all the other plugins you need, and they are all in the right order. im kinda stuck here.
Maybe XDRPC is conflicting with JRPC2 because XDRPC has JRPC2 in it.
 
P

Professional

Staff
Staff
Messages
6,041
Reaction score
4,855
well damn, just went to my dashlaunch to check my plugins. i dont have XDRPC i have XRPC
Are you sure it isn't an issue with the tool its self?
 
S

studiorgh

Newbie
Messages
11
Reaction score
1
Are you sure it isn't an issue with the tool its self?
yes, ive tried lots of tools. even very popular ones. btw if u need my plugin order, its:
xbdm
******** (stealth server)
XRPC
JRPC2
JRPC
 
P

Professional

Staff
Staff
Messages
6,041
Reaction score
4,855
Have tools ever connected for you previously?
 
S

studiorgh

Newbie
Messages
11
Reaction score
1
Have tools ever connected for you previously?
No. Always this problem. I've always looked at yt vids but they all say the same thing. Make sure your console is set to default on neighborhood.
 
P

Professional

Staff
Staff
Messages
6,041
Reaction score
4,855
I get off work soon so I can take a closer look. In the meantime I suggest to try using a different download of neighborhood than you installed last time then test if it works. Also make sure you install it to the default path.
 
S

studiorgh

Newbie
Messages
11
Reaction score
1
I get off work soon so I can take a closer look. In the meantime I suggest to try using a different download of neighborhood than you installed last time then test if it works. Also make sure you install it to the default path.
will do
 
P

Professional

Staff
Staff
Messages
6,041
Reaction score
4,855
That is great to hear I'm happy I could help :smile:
 
Top Bottom