What's new

Patched This is what i got after doing some stuntraces!

  • Thread starter PeeTn
  • Start date
  • Views 706
P

PeeTn

Enthusiast
Messages
112
Reaction score
50
So yesterday I thought lets go do some stunt races. I went into a lobby and looked for a running stuntrace with my ingame phone. So while it was looking for a race I decided to take one of my new cars for a spin. But the moment I stepped in the car and pushed RT to drive out, I got pulled into the race lobby. So without thinking something happend I did some races. After like 5 races or something I decided to quit.. so I backed out of the race lobby. Strange thing was.. I spawned in mid air above my maze office. As soon as I started moving I fell down through the roof inside the office garage that I left when I started the race. I was all kinda glitched out. No more mini map, No player list.. Couldn't get out off my garage anymore except if I switched sessions or something. I could drive all the cars around in the garage.. Just not backwards. lol.. Weird ****! So I thought there has to be potential in this and decided to post it here so maybee 1 off you pros can do something with this. Heres A lil' clip I made -->
 
J

JdogJH

Getting There
Messages
741
Reaction score
402
Sounds a lot like this thread
Hello,

I may have put myself off the radar by accident. I'm also able to drive in my garage (Maze Bank). I have no idea how this happened. I was in my garage when I launched a quick job race. After I won the race I left at the screen where you can choose the next race. during my time in the air (looking for a new free mode lobby) I messaged somebody. when I left the PS menu I spawned in my garage without a radar. If I get into a car I am able to drive forward, not backwards.
It also seems that some cars have gotten different engine sounds. The nero has lost its engine sound.

After trying to repeat all the steps, I decided to suspend the game during the screen where you can see all the finish times. This gives the exact same effect. the game thinks you're in the garage even when you're on the street. that's why the outside of the maze bank isn't loaded, because the game doesn't need to since you're inside of the building.
When I entered a police car it said 'this vehicle can't be modified' this also indicates that the game thinks you're in the garage. But, I have no idea what I can do with this glitch :tongue:
perhaps you can find a solution.
these are my steps:
1. sit in a car in your CEO garage
2. find a quick job race on your phone
3. when the game found a race, just finish it
4. when you see the screen with all the times at the end, suspend the game
5. once you've found another lobby, you're invisible and off the radar. you can also drive cars in your garage.
6. to get out of the garage just join a mission and leave.
 
N

Ninja ninja

Enthusiast
Messages
255
Reaction score
81
And this!
So, i was inside a public lobby and driving my voltic,i had a random player as passenger, while flying in the sky with the voltic i got an invite from a friend to join his session i accepted while in mid air, and the game kept going for maybe 1/2 seconds,just the time to start the loading screen, basically my voltic was flipping in the air when i accepted the invite and kept doing the same air flipping thingy but it was stuck in the same exact spot, it was so weird, when the new session loaded i was falling inside my ceo building and i smashed my brains out i didnt have a parachute, did this happened to anyone else? I didnt try again cuz couldnt get a friend to invite me again while flying in the sky with my voltic, Anyway just getting this out might help someone with something or if u wanna try it..
 
G

Gandalf61

You Shall Not Pass!
VIP
Retired
Messages
10,121
Reaction score
7,230
Yes, this has been going o n for awhile. It happens when the game doesn't fully load after quitting a job/mission or race. My friends and I tried for several days to get a dupe out of it but didn't get anywhere.
 
G

getburied

Enthusiast
Messages
59
Reaction score
31
Yes, this has been going o n for awhile. It happens when the game doesn't fully load after quitting a job/mission or race. My friends and I tried for several days to get a dupe out of it but didn't get anywhere.
Also doesn't unload properly, that's great. I have to try a few things with this tonight.
 
Top Bottom