What's new

Solved System link not picking up JTAG

Mattch

Mattch

Enthusiast
Grammar Nazi Seasoned Veteran
Messages
813
Reaction score
121
Points
135
Hey guys,

Just got my new JTAG :smile: and i've been messing around with patches to see what one I would use so i'm going to start hosting system links etc soon but when I went to test the system link I seem to have a problem:

  1. Boot JTAG up via the default.xex with the patch_mp.ff file in the same directory
  2. Go to system link and start the game with xbox live unlocks ON
  3. Go to join on my retail but it dosen't show any games

The way I have it set up is Jtag connected to Retail via Ethernet cable with Retail connected to live via wireless
Don't think this effects anything but I dont have *any* TU's applied to my JTAG as I belive you need a different default.xex to boot from.

Thanks in advance :smile:

Edit: This happens on both COD4 and COD6
 
Facebook

Facebook

Enthusiast
Messages
524
Reaction score
72
Points
95
Jtag and Retail must both be connected to the router / modem whichever one through an ethernet cord.

So Jtag > Cord > Router.
So Retail > Cord > Router.
 
Mattch

Mattch

Enthusiast
Grammar Nazi Seasoned Veteran
Messages
813
Reaction score
121
Points
135
The same title update needs to be on both.

Ahh thats what im doing wrong.

If i copy the TU's from my Cache on the retail to the JTAG hdd do I need another Default.xex or can I just use the same one?


Jtag and Retail must both be connected to the router / modem whichever one through an ethernet cord.

So Jtag > Cord > Router.
So Retail > Cord > Router.

Ok if it dosent work after i've applied the TU's i'll try this because Im sure i read that if the consoles are physically connected to each other via a Ethernet cable it would still pick up
 
A

ADIZZYSN1PER

Contributor
Messages
2,104
Reaction score
683
Points
280
Ahh thats what im doing wrong.

If i copy the TU's from my Cache on the retail to the JTAG hdd do I need another Default.xex or can I just use the same one?

I think that when the title update occurs, it gives you a newly updated version of the default.xex and the default_mp.xex so I don't think you can use the same .xex unless you downloaded a modded xex and it says the xex is to work with the latest TU.
 
Mattch

Mattch

Enthusiast
Grammar Nazi Seasoned Veteran
Messages
813
Reaction score
121
Points
135
I think that when the title update occurs, it gives you a newly updated version of the default.xex and the default_mp.xex so I don't think you can use the same .xex unless you downloaded a modded xex and it says the xex is to work with the latest TU.

Ok thanks i'll go look for a tut because i'm a complete newb to Jtags and this is the only thing I didn't read up on


you need a different xex, just go to deany 95 and you will find then their

Thanks for this!!!

Thanks guys its working fine!!

I'll start hosting soon once I've had time to look at other patches and whatnot and cleared my friends that i said I would do it for!
 
DrZimbabwe

DrZimbabwe

Peace at Last
Diamonds Are Forever Beginning of An Odyssey MotM
Messages
5,733
Reaction score
1,825
Points
995
Yes,Both consoles need to be on the Latest TU and both have a stable connection to the router in your house and you should be able to connect fine.
 
Mocking Da Bird

Mocking Da Bird

Guys Below Me Suck
Retired
AzzidReign Jr Hardened Veteran Mr. Nice Guy
Messages
8,304
Reaction score
2,644
Points
865
Unless you have an external hard drive (Non-Microsoft) then you can just get a default.xex patched with the latest TU.
 

Similar threads

Brett 7s
Replies
5
Views
325
v bumface v
V
I
Replies
9
Views
361
EG DIGITALRECON
E
A
Replies
3
Views
305
Brother Jordan
Brother Jordan
Top Bottom
Login
Register