What's new

Unsolved Surreal 64 help?

gunfreak010

Newbie
Messages
21
Reaction score
0
Well, I've successfully installed surreal 64 on my Xbox, but when modding a friends Xbox, it won't work... I changed the surreal.ini file to reflect the roms location, but I wasn't able to get them to display on my friends Xbox... I also refreshed the rom list as well, but still, no results :frown:

Here's the first part of his surreal.ini file...

Code:
[Settings]
Rom Path=E:\Roms\n64\
Media Path=D:\Media\
Default Controller Config=00,01,02,03,08,09,0A,0B,04,05,06,07,0C,10,11,16,0D,17,00,01,02,03,08,09,0A,0B,04,05,06,07,0C,10,11,16,0D,17,00,01,02,03,08,09,0A,0B,04,05,06,07,0C,10,11,16,0D,17,00,01,02,03,08,09,0A,0B,04,05,06,07,0C,10,11,16,0D,17
Default 1964 Dyna Mem=8
Default 1964 Paging Mem=4
Default PJ64 Dyna Mem=16
Default PJ64 Paging Mem=4
Default Use LLE RSP=0
Default Use Basic Audio=0
Default Max Video Mem=4
His surreal 64 is located at:
E:\emulators\surreal64\

He uses the dash Unleashed X, and the skin GamerX.

Is there a way to fix this?

PS - His Surreal 64 loads up, but whenever I try to get the roms to display, they won't (I put in Perfect Dark, and Super Smash Brothers).
 
Last edited by a moderator:

PatsFan 101

Newbie
Messages
5
Reaction score
2
make sure he has enough space on his hardrive. This happened to me and then i figured out I didn't have enough space.
 

scotty0404

Newbie
Messages
22
Reaction score
3
this happened to me make a new folder in the surreal 64 folder and name it roms and put all the roms in there and it should work and you dont need to change the surreal.ini
 

Kira

Member
Messages
3,470
Reaction score
719
scotty0404 said:
this happened to me make a new folder in the surreal 64 folder and name it roms and put all the roms in there and it should work and you dont need to change the surreal.ini
:iagree: That is how I got them on my xbox. I made a folder in E:/emulators/surreal 64/ to make it look like this E:/emulators/surreal 64/roms
You also DO NOT need to change the .ini file at all!
 
F

ForrrestMaster

Guest
Haha. I doubt that is the problem. When he tries to run it does the screen just go black or frozen on what the last image was? I bet you its the bios :smile:
 
Top Bottom