Solved Strange issues with headset?

Discussion in 'Xbox One Support Archive' started by Risking Perfect, Jul 3, 2019 with 4 replies and 289 views.

Thread Status:
Not open for further replies.
  1. Risking Perfect

    Risking Perfect Xbox 360 Tech Support Premium

    Messages:
    695
    Ratings:
    136
    I recently bought a PDP LVL50 wireless headset and am getting weird problems like the USB receiver's light going solid like it is supposed to but then I lose all sound from the console and the only way I can fix it is unplugging it and plugging it back in. It seems to change this if I change settings on my console but then I sacrifice the amazing sound quality that I get with my normal settings. It also seems to be affected by video settings for some reason. Since they are the only way I can get audio (I use a pc monitor with no speakers) and I can't afford to buy a new one at this time, I want to know if anyone has any advice.
     
  2. schitzotm

    schitzotm Contributor

    Messages:
    2,119
    Ratings:
    1,884
    Move the usb to a different port. For some reason the front usb ports go to sleep. Seems the rear ones stay on as long as the console is on.
     
  3. OP
    Risking Perfect

    Risking Perfect Xbox 360 Tech Support Premium

    Messages:
    695
    Ratings:
    136
    Thank you for responding, I have done this, it stays normal longer but it still randomly freezes my sound.
     
  4. schitzotm

    schitzotm Contributor

    Messages:
    2,119
    Ratings:
    1,884
    Is this completely wireless? Xbox does not support usb headsets.
    But it seems yours works but the usb is going to sleep. I read somewhere that using one of those usb splitters like one in 4 out or whatever will solve this problem.
     
  5. OP
    Risking Perfect

    Risking Perfect Xbox 360 Tech Support Premium

    Messages:
    695
    Ratings:
    136
    So the problem seems to be only the game I was playing (Fallout 4) causing problems that made all audio cut out. I played different games over the last few days and have had no problems. This can be archived. Thank you for your help.
     

Share This Page

Thread Status:
Not open for further replies.