What's new

Solved Someone help me UnBrick my LiteOn.....

  • Thread starter censoredstar
  • Start date
  • Views 1,811
C

censoredstar

Enthusiast
Messages
278
Reaction score
37
so went to flash a friends liteon and my computer accidentally got unplugged during erase...drive wont show up in jungle flasher or in dosflash it says atpi or whatever device not found...
tried to powercycle while erasing again and i get some bs response and it says failed.
 
1

1god1king

Enthusiast
Messages
329
Reaction score
20
this is kind of ols 2 years but found it can give it a try i will keep search for you and post back if you don't get help


warpjavier

Hi,
Got the same problem, and I fixed it using DosFlash32.
Just Keep trying.
This is what I did:
1. Boot to Windows.
2. Connect the Lite-On Drive (SATA and Power)
3. Start DosFlash32 and press "NO" on each popup window.
4. Select the port where your Lite-On drive is connected and chose Lite-On Erase.
5. Exit DosFlash32
6. Power Off then On the Drive
7. Open DosFlash32 again (When the Flash is detected, You wont see the popup window)
8. Flash your Drive again.

If it doesn't work Disconnect the drive and start again from step 2.

Have Fun and Good Luck!

heres another

X-S Enthusiast


the fw was not f's up. I read the tutorial on robinhoods playground using iprep and that didnt work for me so heres what I did in case have the same problem.My liteon drive failed to flash so it had no firm on it at all and wouldnt even recognize in jungle flasher or xtractor reader.

Heres what I did

1.Manually eject the drive half way then turn back on
2.Open dosflash32 and put it in vendor mode it will say theres no devices but just remember what sata port it was on before you messed it up and have that selected and select intro vendor and it will put the drive in vendor mode even though it doesnt see it.
3.Now its in vendor mode go to jungleflasher and open it up and go to dvdkey32 and select the I/O port its on
4.Go to Firmware tool tab and load the dummy.bin file you made when you made a backup in the source.It will ask you to load liteonIxtreme firm say yes.
5.CLick spoof target to source.
6.Go to MTK flash32 and do a liteon erase power cycle when told to.
7.Now click write and it should all be fine and verified then click Outro/ATA reset and its done.
 
S

STRATEGIZER

Getting There
Messages
1,751
Reaction score
425
if it's not freezing your computer & you cant pull up your drive properties in JF then it's not a "full brick" look here http://team-xecuter.com/forums/showthread.php?t=54140


iv done this many of time's when rushing lol. i have tested this method & it work's only if JF doesnt freeze when you connect your drive. also make sure you know which port your drive is in before you flash something else lol.

if you couldnt get the this ^^^^ to work then maybe you could try this tutorial made by team xecuter http://team-xecuter.com/forums/showthread.php?t=49096
 
Top Bottom