What's new

Solved Slim RGH2 powers on fine wont boot

P

Premoz

Newbie
Messages
3
Reaction score
0
Hi there,

I was hoping someone might have some advice or be able to help me figure out this problem, I used to be into the modding scene mostly firmware on drives but done a couple of RGHs, my problem was I wasn't great at soldering, anyways I got my GoW slim console modded by someone else who I can't get in contact with anymore, it worked fine for years and one day when my son went to turn it on it doesn't glitch to the dash anymore, powers on fine and I can hear the power surge kinda sound like its trying to do something but nothing happens, I have also tried getting the blue screen by using the eject button but that doesn't work either, any ideas what I should look at first? I've attached a picture of the chip, I think its a Matrix Trident or something like that? Anyways any help would be appreciated.

UBf8zoL


http://imgur.com/UBf8zoL
 
T

Toothless

7s Official Dragon
Messages
2,382
Reaction score
1,253
Unplug the Hard Drive and report back here what happens. It might be the PSU.
 
J

JoinTheResistance

Dead to the world, alive for the journey...
Messages
4,670
Reaction score
1,087
This is a matrix glitcher v1, the trident is for multiple nand setups. Do you have a hardware nand programmer?
 
P

Premoz

Newbie
Messages
3
Reaction score
0
Ahh thanks for the info, I paid for the trident but for whatever reason the guy couldn't get it working with my console so put that one in instead, I've tried without the Hard Drive and it still wont boot. I'm pretty sure I have a Nand-X around here somewhere, haven't done much of that kind of thing and its been a while but appreciate any suggestions.

Thanks guys.
 
B

boodaddy

Enthusiast
Messages
58
Reaction score
15
Do you have the original nand dump files? All you would need to do is get a replacement chip, and re-flash it. I wouldn't read the glitched nand because it could be corrupt.

Until your replacement chip comes, and to make sure it's not a motherboard issue. I would first flash the stock nand back to the console and unsolder the chip and see if it boots stock before getting a new chip.

To flash the stock nand load it in J-Runner and click "Write Nand" and you can boot stock again.

Most of the work has been already done. Just get the same chip and solder the wires to the chip. Those pads are plenty big... Take pictures of the wiring first to make sure you get it the same...
 
P

Premoz

Newbie
Messages
3
Reaction score
0
As it was done by someone else I don't have the Original I don't think, but I do have some dumps from when I done some updates of the dash.

Thanks for the advice, I'll look at ordering another chip the same.
 
Z

ZinqHD

Newbie
Messages
13
Reaction score
2
I Would Proberally Say ur Chip Burnt Out?
Had This Happen The Other Week.
Just Reinstall A New Chip {If You Know What ur Doing}
Or Send it In!
 
Top Bottom