skinning problem...

Discussion in 'Halo 2 Mod Help' started by sfger, Nov 29, 2008 with 7 replies and 362 views.

  1. sfger

    sfger Enthusiast

    Messages:
    210
    Ratings:
    7
    hello, i just started skinning, and have a bit of a problem, i get the skin working, and it shows up in game, but if i go out of mellle range of the warthog (what im skinning) the blocks of doom show up ( the many many randomly colored cubes) how do i fix this so i can walk away without reainbows eating my warthog??

    EDIT: iv also tried chaging the 2 and 3 LOD to -1, but it did nothing noticable

    ~PROBLEM SOLVED!~

     
  2. NicksMods

    NicksMods Contributor

    Messages:
    958
    Ratings:
    187
    i expirenced that same problem you need to internalize the bitmap before injecting back into your map
     
  3. OP
    sfger

    sfger Enthusiast

    Messages:
    210
    Ratings:
    7
    thanks for trying to help but i internilized, it "it shows up on the map but.."

    i fixed the problem, and i found that alot of other people are having this problem too, i will be posting a complete tut(for vista) soon



    ~PROBELM FIXED~
     
  4. ToF X RaMpAnT

    ToF X RaMpAnT Newbie

    Messages:
    27
    Ratings:
    0
  5. NicksMods

    NicksMods Contributor

    Messages:
    958
    Ratings:
    187
    Dont spam <_<
     
  6. SerpantSlayer

    SerpantSlayer Getting There

    Messages:
    1,116
    Ratings:
    190
    save the texture in the correct dxt format and ur skin will come out
     
  7. OP
    sfger

    sfger Enthusiast

    Messages:
    210
    Ratings:
    7
    please read before posting, i stated the problem has been fixed, but thanks for trying :smile:
     
  8. Chotton

    Chotton Computer Specialist

    Messages:
    4,808
    Ratings:
    722
    Ask a mod to close the thread since you fixed it, sfger.