Skinning Help

Discussion in 'Halo 2 Mod Help' started by 36m0ds, Jan 1, 2009 with 2 replies and 298 views.

  1. 36m0ds

    36m0ds Newbie

    Messages:
    46
    Ratings:
    3
    This question is directed at the program called Prophet. When ever I go to open it it says that it has encountered a problem and needs to close. I have Net Framework 2.0. But does anyone know if Prophet requires new version of Framework. Other than that I dont know why it wouldnt be working.

     
  2. MaNgO MadDnEsS

    MaNgO MadDnEsS Enthusiast

    Messages:
    69
    Ratings:
    11
    You need to update your DirectX. Google DirectX update. The newest one is nov. 2008
     
    • Like Like x 1
  3. OP
    36m0ds

    36m0ds Newbie

    Messages:
    46
    Ratings:
    3
    Yah once i redownloaded the updated version I was able to make it work, THANKS.