What's new

Discussion Settings for imgburn?

J

Joe12o

Enthusiast
Messages
447
Reaction score
40
Hey, ever since i downloaded the new imgburn (v2.5.2.0) it burns fine but when I try to install it to my 360's hard drive it stops at like 10-30%. I was wondering if my settings were wrong can someone tell me the correct settings to use when burning a cod waw ISO?
 
X

x Enjoi Life x

Member
Messages
4,127
Reaction score
1,017
Speed: 2.4x
Mode: Write
Make sure to burn the .DVD and not the .ISO
 
O

ObamasFriedChkn

Enthusiast
Messages
206
Reaction score
40
Make sure the layer break is 1913760 also.

Tools > Settings > Write > User Specified > 1913760
 
X

XvXkellettXvX

Enthusiast
Messages
176
Reaction score
12
also burn at 1 not 2.4 unless your in a hurry i do it at 1 and never had problems
 
D

DeadSox

Xbox Nerd
Messages
1,007
Reaction score
66
also burn at 1 not 2.4 unless your in a hurry i do it at 1 and never had problems
That must take you a couple of hours to burn though?

Edit: I burn at 4x and I've never had problems, i don' t think it's much to do with burn speed.
 
T

TheRoflRocket

Enthusiast
Messages
156
Reaction score
64
Well when I burn, I select calculate optimaly and I make the layer break 1913759.
I tryed burning at 1913760.... it read the game but installed 49%.
So I burn my games at 1913759 and they install perfectly I you want to, try this!

Also I use Fujifilm and Memorex discs
 
G

gh0st3

Enthusiast
Messages
464
Reaction score
54
Don't forget to set the layerbreak to 1913760 as others said.
 
Top Bottom