Serious Bridgers

Discussion in 'Miscellaneous Game Modding' started by BRA1NFR33ZE, Nov 20, 2008 with 11 replies and 1,669 views.

  1. BRA1NFR33ZE

    BRA1NFR33ZE Newbie

    Messages:
    15
    Ratings:
    0
    I'm not sure if this post is going to be okay here, but since it applies directly to gears of war I think the discussion is reasonable enough. If any mods have any problems with it, feel free to move it. Anyways, about this very frustrating problem I am having. I am bridging with 2 ethernet ports on my computer, of which one port is getting internet access from my router. I got all the IP's I needed from following other tutorials to get the xbox live and epic one etc.. Everything worked fine the first night, got host 4/5 tries. Lastnight was when the problems started kicking in. I wasnt getting host one try. I tried maybe 15 times of doing the same method I had previously done, and nothing was working. So I looked around on commview, and I went as far as to add the whole IP ranges from microsoft, and the whole IP ranges listed for Xbox and epic. A whole list of IPs. So then, I got to thinking that I needed to add my own ISP's IP addresses into my trusted zone, so I added their whole range of IP's as well. To make a long story short, I spent all lastnight adding and deleting certain IP's that I thought would be significant in bridging for GOW2. And I still have nothing. I even went into my routers(linksys) operation mode, and made sure the correct ports were being forwarded. Anything I could think of, and still, to no avail I cannot get host what so ever anymore. If anyone has anymore knowledge on bridging, or general network connections in general, much help would be appreciated if you think I'm leaving out something major. You're all my last hope!!:cursing:


    P.s. - I'm actually not computer illiterate. I have pretty extensive knowledge on networking for computers, and I bridged halo 2 for the longest time. So just say simple suggestions like " check your firewall " probably wont help :wink:
     
  2. delete91518

    delete91518 Banned

    Messages:
    15
    Ratings:
    0
    delete
     
    Last edited: Sep 15, 2018
  3. OP
    BRA1NFR33ZE

    BRA1NFR33ZE Newbie

    Messages:
    15
    Ratings:
    0
    I looked at the tutorials to get the epic and xbox live Ip addresses without having to use commview myself. When things stopped working, is when I finally started checking everything out myself. I have no problem getting on XBL, with an open NAT and my firewall off. I have no problem bridging, the only problem I have is actually forcing myself host anymore on GOW2. I think their servers are starting to really switch which IP's they use, and starting to reject people who seem to force host, as in when it says updating settings, the servers stop selecting you as much as host because of your connection status. Who nows. Bleh
     
  4. delete91518

    delete91518 Banned

    Messages:
    15
    Ratings:
    0
    delete
     
    Last edited: Sep 15, 2018
  5. bubblebuddyi

    bubblebuddyi Enthusiast

    Messages:
    238
    Ratings:
    27
  6. delete91518

    delete91518 Banned

    Messages:
    15
    Ratings:
    0
    delete
     
    Last edited: Sep 15, 2018
  7. bubblebuddyi

    bubblebuddyi Enthusiast

    Messages:
    238
    Ratings:
    27
    yeah it still works... i was doing all of yesterday
     
  8. OP
    BRA1NFR33ZE

    BRA1NFR33ZE Newbie

    Messages:
    15
    Ratings:
    0
    So, bridget, you're saying that you have both UPnP and DMZ disabled on you'r router? I have UPnP disabled, but I'm putting my Xbox in the DMZ zone, with a manually assigned static IP, as always. So you have no port forwarding enabled at all on your router? I may just need to completely reset my router to default if all else fails. You should be able to bridge yourself host regardless if you have a full party or not, either way you're still blocking out other members to steal host from yourself. With a full party, this is just much easier.
     
  9. bubblebuddyi

    bubblebuddyi Enthusiast

    Messages:
    238
    Ratings:
    27
    Ok well if you figure out a way to bridge urself host without a full party, be sure to let everyone know.:thumbup:
     
  10. OP
    BRA1NFR33ZE

    BRA1NFR33ZE Newbie

    Messages:
    15
    Ratings:
    0
    Well nevermind, I guess I am now finding out I cannot even get an open NAT with my firewall on low, medium or high. I guess thats my problem. I just now have to figure out what in the world is giving my connection a moderate NAT with every single thing I can think of turned off. I may just spontaneously combust into flames soon enough
     
  11. Bac0n

    Bac0n Getting There

    Messages:
    1,615
    Ratings:
    138

    I gave myself host for about 20 games in a row with just me and 1 friend. It was good fun lagging out the people from other countries :biggrin:
     
  12. delete91518

    delete91518 Banned

    Messages:
    15
    Ratings:
    0
    delete
     
    Last edited: Sep 15, 2018

Share This Page