What's new

Solved Scramjet neon lights bugged?

  • Thread starter SuckmyNONgodmodeD
  • Start date
  • Views 330
S

SuckmyNONgodmodeD

Enthusiast
Messages
1,125
Reaction score
671
Brought one legit on each character. No GCT2nd glitch. Haven't even duped and sold originals yet. Placed blacklight neons front, back and sides on both.. all good. Swap sessions the neons turn pink. Swap characters the neons turn pink.

When you take them back to avenger it shows that you have white neons fitted. Weird thing is I changed to golden colour for a test. Came back on and they are now a mucky green colour! But not the colour of either green you can actually have, it's like a custom neon colour... Looks like somehow it's mixing 2 neon colours together. Blacklight + white=pink. Blacklight + gold=very dark green. Wtf anyone else noticed?
 
N

Navy Davey

☠️Kidnap the Sandy Claws☠️
Super Moderators
Messages
5,875
Reaction score
6,368
Yeah...
Happened on one of my accounts
Turned from electric blue to lime green :roflmao:
I just chalked it up as a bug and probably will just go with the green lights:tongue:
 
S

SuckmyNONgodmodeD

Enthusiast
Messages
1,125
Reaction score
671
Yeah...
Happened on one of my accounts
Turned from electric blue to lime green :roflmao:
I just chalked it up as a bug and probably will just go with the green lights:tongue:

Well don't have much choice at the moment lol. Bit weird though as it gives you colours that aren't even available as neons. My green isn't lime or the other one. It's a really dark grass like colour. I may play around and see what other weird colours I can get. White seems to be the only one which sticks and stays.
 
O

OP Rob

Enthusiast
Messages
85
Reaction score
40
I’ve notived the same issue with the new armored Speedo van also
 
N

Navy Davey

☠️Kidnap the Sandy Claws☠️
Super Moderators
Messages
5,875
Reaction score
6,368
Lol...
I think all new cars are having this issue...
They aren’t showing in iFruit either...
Just applied blacklights to my menacer
When I restarted they were hot pink
I reapplied black lights and when the restarted again they were lime green...
I am perplexed :what:
 
S

SuckmyNONgodmodeD

Enthusiast
Messages
1,125
Reaction score
671
I’ve notived the same issue with the new armored Speedo van also

Lol...
I think all new cars are having this issue...
They aren’t showing in iFruit either...
Just applied blacklights to my menacer
When I restarted they were hot pink
I reapplied black lights and when the restarted again they were lime green...
I am perplexed :what:

Ahh I'm glad I made this post then. My Speedo is fine but id upgraded that before scramjet came out. Not saying 100% scram started it but that's first problem I noticed. Did you perhaps do upgrades later after scram came out or after buying one?

Don't think I'll be buying anymore vehicles until they fix these retarded issues. Have you compared the green you have to the actual lime green? The shade I came out with was definitely not lime or the other one. I've spent a lot on neons messing around with this it's just pathetic little bug. Great if your into hot pink I guess... But I ain't no fan lol
 
Top Bottom