What's new

Solved SaveWizard/Pusher/Save Editor

  • Thread starter MarloweXMarleyy
  • Start date
  • Views 4,448
M

MarloweXMarleyy

Enthusiast
Messages
736
Reaction score
268
So i wouldve posted in the other thread but its locked.. I have questions..
My saves are taking to long with pusher... Was doing a save last night at 9pm and it was still writing data at 6am this morning... WTF is going on? I cant figure it out.. Ive even gone as far as to wiping my SP game save and starting fresh... I either get 10hrs of writing data using pusher, or if it works properly and writes data in 10 to 15mins... Save wiz closes in the middle of save or if everything works fine... And l go to load the save to ps4 and then turn gta on.. I get blue screened an 90%.... Nothing seems to be working anymore my way... I know my way around all 3 programs, but theres something going on with my saves and idk what... Fresh saves aren't the answer...Appreciate any help
 
M

MarloweXMarleyy

Enthusiast
Messages
736
Reaction score
268
I figured it out.. No more of that bs
 
Yall can close this down mods
 
A

ANTIX 302

Enthusiast
Messages
74
Reaction score
8
Can anyone steer me in the right direction were i can find codes for save wizard to add bumpers,towbars,liverys, things like that. I no were the section is to add them just can find any values to put in there. Thanks
 
C

ChittyBangBang

Enthusiast
Messages
877
Reaction score
225
I figured it out.. No more of that bs
 
Yall can close this down mods
So i wouldve posted in the other thread but its locked.. I have questions..
My saves are taking to long with pusher... Was doing a save last night at 9pm and it was still writing data at 6am this morning... WTF is going on? I cant figure it out.. Ive even gone as far as to wiping my SP game save and starting fresh... I either get 10hrs of writing data using pusher, or if it works properly and writes data in 10 to 15mins... Save wiz closes in the middle of save or if everything works fine... And l go to load the save to ps4 and then turn gta on.. I get blue screened an 90%.... Nothing seems to be working anymore my way... I know my way around all 3 programs, but theres something going on with my saves and idk what... Fresh saves aren't the answer...Appreciate any help
How did you over come this?
 
P

peyapolska

Enthusiast
Messages
102
Reaction score
11
hello i dont see the car pictures and i cant put the livverys on what i can do about it ? i have it on 2 pc's and its the same
 
Top Bottom