What's new

Unsolved S-RGH ace v3 Trinity

  • Thread starter cgevans845
  • Start date
  • Views 170
C

cgevans845

Newbie
Messages
2
Reaction score
1
Hello everyone, I’m new so please go easy on me. I’m fragile lol. So I did my first rgh. Everything went great. I booted into xell and got my key. Flashed the nand and it booted instantly. Turned it off, booted again instantly. 3rd time nothing. So I tried booting into xell again and it went. That was the last time though. Tried every timing file I could find and haven’t been able to boot. I redid all my soldering, still nothing. I ordered two new ace’s from the weekend modder thinking maybe it was the chip. I installed the new chip and got nothing. I flashed back to retail and it instantly booted up.
Post automatically merged:

Post automatically merged:

Now I’m back up and running with the tr_l_0.6_t_60.6 😑
 
Last edited:
A

and7320

Newbie
Messages
21
Reaction score
1
I have never done a trinity (I have a corona w/Ace v3) but from my experience, 99% of the time it's a soldering issue. The red wires on the Ace look good but the colored ones look like they could use some cleaning up. It's a little hard to tell but the red and black wires seem extremely close as well as the red wires proximity to the C10 resistor. De-solder the colored wires from the Ace and snip and re-tin the ends so they're nice and short like the red wires. Then re-solder and give it another go.
 
C

cgevans845

Newbie
Messages
2
Reaction score
1
I have never done a trinity (I have a corona w/Ace v3) but from my experience, 99% of the time it's a soldering issue. The red wires on the Ace look good but the colored ones look like they could use some cleaning up. It's a little hard to tell but the red and black wires seem extremely close as well as the red wires proximity to the C10 resistor. De-solder the colored wires from the Ace and snip and re-tin the ends so they're nice and short like the red wires. Then re-solder and give it another go.
I didn’t have a pin header so I solder them quick just to write the timing files. When I took the pic I wasn’t paying attention to them. They’re off and everything is running. I do have a problem with the Xbox randomly pixelating after about 15 minutes and the controller won’t sync. Maybe bad nand flash? I’m open to any advice lol
 
Top Bottom