What's new

Solved RTE still not working

  • Thread starter II WaStEdPrO II
  • Start date
  • Views 248
I

II WaStEdPrO II

Enthusiast
Messages
740
Reaction score
49
I already put up a previous thread but im still having trouble and now I have a video so im posting again because I really need help! Basically whenever I use any RTE tool, it doesn't work. The video gets cut off at the end because of the storage on my phone, but you don't miss anything besides me failing at getting anything to work. In the video I pretty much show my whole setup even though im almost 100% sure its all right. I really couldn't tell you my problem. For example I will put jump height all the way up and wait a little and start jumping and its normal. This happens for everything, but if I start pushing a lot of the switches and stuff eventually sometimes it freezes. Theres no way im the only one in the world with this problem lmao someone has to know something I dont. (Sorry ive been all over the forums recently trying to get help, ive been having this problem for a few days.) Heres the video:

 
K

kingsize513

All Scammers Should Die
Messages
545
Reaction score
109
add me on aim bro maybe we can work it out man. king kong my aim
 
D

Dini

merged
Retired
Messages
15,332
Reaction score
12,643
It's your plugins bro, could you tell me which ones you have installed atm?
 
I

II WaStEdPrO II

Enthusiast
Messages
740
Reaction score
49
add me on aim bro maybe we can work it out man. king kong my aim
kingkong no space? Aim is automatically deleting my space and turning into kingkong haha. Thanks for the help man I cant get this to work for anything!
 
K

kingsize513

All Scammers Should Die
Messages
545
Reaction score
109
give me your aim
 
Top Bottom