What's new

Solved Rockstar Cloud Servers

  • Thread starter jakemaster1
  • Start date
  • Views 372
J

jakemaster1

Newbie
Messages
19
Reaction score
1
Hi guys, I a have an issue where I can not play online at all. I keep getting this message below connect online "rockstar cloud servers are unavailable. Please try again later." Anyone know how to fix this?
 
C

ChrisTheGr8est

Enthusiast
Messages
756
Reaction score
177
had it earlier on 360, i just dashboarded then re-launched and on loading screen pressed online to load straight into a game.
 
C

Cali

Retired
Retired
Messages
3,317
Reaction score
1,450
It could be your internet because according to the services page all the servers are up and I just tested it and I do not have this error . Server status page. Try the steps below and see if that helps.

1) Fully shut down your console.

2) After 30 seconds of the console being shut down, restart the console.

3) Launch GTAV.

4) When launching GTAV, wait until a black screen appears after the initial splash art has disappeared, and hold down L1+R1 or LB+RB throughout the opening scenes.

5) If successful, you will be prompted to re-calibrate your language and brightness options.
 
H

Harmonic

Work Hard, Dream Big
Messages
1,629
Reaction score
395
Are you on a modded console of some sort? If so, make sure 'xhttp' is disabled in Dashlaunch.

If you are on a retail console, try rebooting your router or resetting your Xbox network settings. You can do this by:

1. Going to your console's network settings.
2. Go into your connections settings. (Press A on your wireless or wired connection)
3. Then go to Configure Network.
4. Scroll across to 'Additional Settings'
5. Click on Restore to Factory Defaults

Please note that the above steps are assuming you are on an Xbox 360 console, it will be similar for Xbox One.
 
J

jakemaster1

Newbie
Messages
19
Reaction score
1
Are you on a modded console of some sort? If so, make sure 'xhttp' is disabled in Dashlaunch.

If you are on a retail console, try rebooting your router or resetting your Xbox network settings. You can do this by:

1. Going to your console's network settings.
2. Go into your connections settings. (Press A on your wireless or wired connection)
3. Then go to Configure Network.
4. Scroll across to 'Additional Settings'
5. Click on Restore to Factory Defaults

Please note that the above steps are assuming you are on an Xbox 360 console, it will be similar for Xbox One.
Yes I am on an rgh. I will try it with xhttp disabled. And i also am using ninja's gold spoofing.
 
A

ausernamez

Hooked on phonics worked for me.
Messages
1,395
Reaction score
1,885
Yes I am on an rgh. I will try it with xhttp disabled. And i also am using ninja's gold spoofing.
Might want to lead with that next time :wink:
 
P

Post Malone

Hollywood's Bleeding
Retired
Messages
6,810
Reaction score
5,734
Question has been answered, I am going to move this thread to the archive, if you have any other questions OP, feel free to make a new thread.
 
Top Bottom