What's new

Unsolved RGH3 (Stuck)

  • Thread starter Benjjzxcv
  • Start date
  • Views 160
B

Benjjzxcv

Enthusiast
Messages
32
Reaction score
2
I’m currently doing a Corona 16MB RGH3

I have wire the nand read it twice both match then wire the back post and pll point with the QSB then Created ECC then wrote it then booted Xell and got my CPU key then Created XeBuild Image then wrote Nand and now the display on my Tv won’t work tried 3 hdmi’s plus AV and it won’t boot into Xell anymore too

Hope someone can help
 
Last edited:
B

BluesMan67

Enthusiast
Messages
504
Solutions
18
Reaction score
82
Reflash your "Stock/Original" nand dump back to the console, remove RGH 3 wires from the board then test to see if it boots to stock dashboard.
 
B

Benjjzxcv

Enthusiast
Messages
32
Reaction score
2
I used a QSB I think it will f*** everything up if I take that off
 
B

BluesMan67

Enthusiast
Messages
504
Solutions
18
Reaction score
82
I used a QSB I think it will f*** everything up if I take that off
Just de-solder any wires from the QSB. Once those are removed along with the RGH 3 wires and you've re-flashed the "Stock/Original" nand back. then test to see if your console boots to dashboard.
 
B

Benjjzxcv

Enthusiast
Messages
32
Reaction score
2
I’ll try it but I don’t think I have original nand as I rewrite over it when I closed j runner
Post automatically merged:

Just gonna try use a donor nand just got it back to boot to Xell
 
Last edited:
B

Benjjzxcv

Enthusiast
Messages
32
Reaction score
2
I got it back to Xell then it did the same thing so I did it again and used the updflash.bin on Xell and did it that way seem todo the trick
 

Similar threads

F
Replies
13
Views
640
Artlake
A
E
Replies
4
Views
334
Ruby
gunn1e
Replies
2
Views
677
gunn1e
gunn1e
B
Replies
4
Views
128
Lucky
Lucky
Really Confuzed
Replies
2
Views
154
Really Confuzed
Really Confuzed
Top Bottom
Login
Register