What's new
  • Howdy, Guest!

    We have issued a forced password reset on all user accounts, meaning you will not be able to login until this process is complete. Instructions will be displayed when you login with your previous credentials, however if for any reason you do not have access to your associated email address, you will need to contact us at [email protected].

    For more information, please read this Important Announcement

    Thank you for being awesome!

Question RGH WIth Kernal 6683 Possible?, to preserve BLADES dash? Zephyr B. A stubborn E79 Jtag, mabye RGH will work instead?

Z

zastin18

Newbie
Messages
11
Reaction score
0
Points
10
Sin$
7
So after weeks of trying, and weeks for scratching my head. I give up. This Zephyr is jtaggable, but I don't think it will ever be jagged based on the 100% failure to boot "E79" after flashing xell.

The most subbern 360 console I have ever encountered. This should have been easy. First jtag I've tried due to rarity, and it's a nightmare.

I've tried Boxxdr transistor, audclamp of all variations. Yes I Selected Aud_Clamp. I even tried a Falcon image for this Zephyr board as some mentioned. I broke the factory seal on this 6683 DASH Xbox. So it was truly untouched when I went to Jtag it.

tried Every alternative points that exists. I tried 3x batches of diodes. Solid and stranded wire. Went as far as trying different types of wire. My soldering quality is prestine. You can check my other posts.

I inspected the board and all traces related to Jtag points. All is prestine. Even all visible SMD resistors I tested near the jtag points.

The console boots RETAIL nand 100% of the time successfully, with ALL my Jtag wires in place. Which is WILD. With all wiring methods this holds true. It should be throwing errors with Stock Retail NAND and Jtag wires installed. Buy it's the other way around.

And 100% E79 boot falure if I flash xell to NAND to get CPU key.

After exhausting all options, I removed all electrolytic capacitors, and reflowed the board thinking mabye a broken joint preventing a jtag. And by reflow, I do mean well past 400F. Every last joint was resoldered on this board. And ""NO change"" ? still e79 after Xell. Retail nand still working 100% of the time.

So my next option Is RGH which I've never had such issues with. Is this possible on such an old kernal wirh Blades?

At the end of the day, I want this console on BLADES dash, with ability to run homebrew. That's it.
 
B

BluesMan67

Enthusiast
Messages
585
Solutions
18
Reaction score
98
Points
150
Sin$
7
Just curious as to why you have created multiple threads with regards the problem your having with your old blades style/low dashboard Zephyr Xbox 360 ?
Try this method to see if it works ------------------------------------------------- https://www.se7ensins.com/forums/threads/updated-guide-for-xenon-rgh-with-ext_clk.1835219/ ----------------------------------------- It states in the tuturial that this method also works on Zephyr boards as well as the Xenon boards.
Did you make sure that your using a early version of J-Runner and did you also downloaded the needed "Early Dashboard" hacked nand files that you need to add into J-Runner
 
Last edited:
Z

zastin18

Newbie
Messages
11
Reaction score
0
Points
10
Sin$
7
Just curious as to why you have created multiple threads with regards the problem your having with your old blades style/low dashboard Zephyr Xbox 360 ?
Try this method to see if it works ------------------------------------------------- https://www.se7ensins.com/forums/threads/updated-guide-for-xenon-rgh-with-ext_clk.1835219/ ----------------------------------------- It states in the tuturial that this method also works on Zephyr boards as well as the Xenon boards.
Did you make sure that your using a early version of J-Runner and did you also downloaded the needed "Early Dashboard" hacked nand files that you need to add into J-Runner
Yes, ive done all of that . 10x fold.

This board is not going to be Jtagged. It's stubborn as all he'll. Jim suspect the Southbridge based on some RF board symptoms I get aswell at times. Sometimes I loose my power Led for instance. Then it comes back.

It's got to be all related. And the Southbridge is the only component that relates to all of this.

Ironically just did a RGH3 on Early BB Jasper with flawlessly results. Mod was done in 15 minutes.

Instaboot 100% of the time. No problems at all. Amazing actually.
 
JTAG

JTAG

Well Known JTAG
10th Anniversary Stickied Grizzled Veteran
Messages
1,458
Reaction score
667
Points
395
Sin$
0
Yes, ive done all of that . 10x fold.

This board is not going to be Jtagged. It's stubborn as all he'll. Jim suspect the Southbridge based on some RF board symptoms I get aswell at times. Sometimes I loose my power Led for instance. Then it comes back.

It's got to be all related. And the Southbridge is the only component that relates to all of this.

Ironically just did a RGH3 on Early BB Jasper with flawlessly results. Mod was done in 15 minutes.

Instaboot 100% of the time. No problems at all. Amazing actually.
How are you doing the JTAG exploit? Standard DB1F1 or are you doing AUD_Clamp?

One a previous Zephyr JTAG i had i ended up doing AUD_CLAMP+DVD Tray and that was successfull for fixing E79 issues
 
XeXLosSantos

XeXLosSantos

MALK
Messages
968
Reaction score
262
Points
175
Sin$
7
Maybe not "authentic" BLADES but there is a blades xex to launch it as a plugin.
 
Z

zastin18

Newbie
Messages
11
Reaction score
0
Points
10
Sin$
7
How are you doing the JTAG exploit? Standard DB1F1 or are you doing AUD_Clamp?

One a previous Zephyr JTAG i had i ended up doing AUD_CLAMP+DVD Tray and that was successfull for fixing E79 issues
I tried DVD tray wiring. Also audclamp. And also tried all aud_clamp alternative wiring. And also BOXXdr method with transistors and resistors.

Theirs actually two reasons I suspect southbridge. First is due to the fact that most of these jtag points are a resistor or two away from going directly into the SB. Aud_clamp aswel. You can follow the traces all the way back to SB which I've done at this point.

Secondly at times, the Green power led on this Zephyr goes out randomly. Console works fine and no problems at all. But at times it goes out.

Then will randomly pop back one. This is all controlled by the Southbridge aswel. 5x or so little control points. And all resistors and related tantalum caps are fine. I've had Jtag wiring removed for nearly a week. It's in full retail as of right now.

I received a Falcon Yesterday on BLADES. Ldv 1. So ile be trying this one today.
 
Top Bottom
Login
Register