What's new

Unsolved RGH Trinity System Link (Not LiNK) Issue

I

ilikefredy

Enthusiast
Messages
55
Reaction score
3
EDIT: I have discovered the issue lies in my chromosome count. I didn't not realize that most games must be started, to allow for joining into a System Link lobby. May someone learn from my mistakes!

Hello & Happy Holidays!

Just recently finished a daunting project of RGH'ing and painting four Xbox 360 Slims (Trinity & Ace V3).

The intention is to use them for personal (Not online) system link gameplay. I'm using DashLaunch & Aurora with the Xbox 360 Neighborhood Plugin. I also had LiNK working perfectly, before disabling it to try to get the default system to work.

The game I have been trying to get to work over regular-old System Link is MW2 (But have also tried 2 other games, to no avail). All my systems are on 17526 with the avatar update present. All systems are using the same XEX version of MW2. All systems have the same profiles and DLC on them (different profiles are being used when trying to system link). Tried using different TUs (Downloaded using XboxUnity Aurora Account) and disabling TUs entirely. Also tried using an Ad-Hoc Network.
Additional Things I have attempted:
1. Hardwiring the system together using Ethernet.
2. Connecting to my WiFi (liveblock: enabled)
3. Disabling LiNK in Aurora
4. Deleting DashLaunch

No matter what I attempted, the systems would not be able to see each other on System Link.

I'm hoping this is something simple I am overlooking, because this is the reason I put these all together.
Any suggestions, insights, or guidance on this problem would mean a lot to me!
 
Last edited:
Top Bottom