What's new

Solved RGH misctic after assemble now booting

S

smailer

Enthusiast
Messages
282
Reaction score
3
Hello,

Have strange situation:

XBOX Corona

Have made sucessfull S-RGH (received key, updated updflash)
Console working fine no problem, booting time perfect, tried couple times to boot and shut down with no problem.

But then i assemble it, console wont boot...
I need to disasseble again, create and write ecc, write updflash and then works fine, til i asseble it and again not working :smile:

Now after unplug power lead , and plug it again not booting

Thanks for answers
https://photos.app.goo.gl/i4au4fzTBz76PePQ6
 
Last edited:
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,624
Hello,

Have strange situation:

XBOX Corona

Have made sucessfull S-RGH (received key, updated updflash)
Console working fine no problem, booting time perfect, tried couple times to boot and shut down with no problem.

But then i assemble it, console wont boot...
I need to disasseble again, create and write ecc, write updflash and then works fine, til i asseble it and again not working :smile:

Now after unplug power lead , and plug it again not booting

Thanks for answers
https://photos.app.goo.gl/i4au4fzTBz76PePQ6
I had this issue before and it was something really really dumb.

If I remember correctly, after I put the case on it had something to do with the D Wire, I had to re-do it and re-sit it for it to work again.

Try that.
 
Z

zeekiel

Enthusiast
Messages
317
Reaction score
23
Could be pressure point of middle screw I tend to leave then out as well as make sure it's under clamp during routing.
 
Top Bottom