What's new

Solved RGH Install - No power

  • Thread starter S00PERN00B
  • Start date
  • Views 1,056
S

S00PERN00B

Newbie
Messages
24
Reaction score
0
This is my first time RGHing an Xbox 360. I'm more of a PS3 downgrade guy, but figured with a box full of 360s without matched DVD drives, I might as well try it.

After searching and searching, I came upon and followed this guide here and have gone through everything as stated. It won't let me post the link, but it was the tutorial by JoinTheResistance -
RGH 1.2 Start to finish tutorial + how to get a CR4 like experience (Phats only)

So anyways.

Using a JR Programmer and a CR Rev C.

Console is a Jasper 16mb
CB 9188
Dash is 15574
Flash Config 0x00023010
NANDs read just fine. Both dumps are the same.
ECC created and written just fine.
Solder points are fine. No bridging what so ever.
CR Rev C gets power and is set to NOR - Phat
CR flashed with one of the glitch files provided in the tutorial, but I don't think a bad glitch file would cause it to not turn on, would it? Like I said, first time RGHer here.

Once the power button is pressed, it does absolutely nothing. No pulse signal from the chip, nothing. Any idea what was done wrong or what the deal is?

Not sure what other information you all would like provided, but if needed I can provide whatever. If I screwed something up or should be using a different tutorial, please let me know. :smile:
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,630
This is my first time RGHing an Xbox 360. I'm more of a PS3 downgrade guy, but figured with a box full of 360s without matched DVD drives, I might as well try it.

After searching and searching, I came upon and followed this guide here and have gone through everything as stated. It won't let me post the link, but it was the tutorial by JoinTheResistance -
RGH 1.2 Start to finish tutorial + how to get a CR4 like experience (Phats only)

So anyways.

Using a JR Programmer and a CR Rev C.

Console is a Jasper 16mb
CB 9188
Dash is 15574
Flash Config 0x00023010
NANDs read just fine. Both dumps are the same.
ECC created and written just fine.
Solder points are fine. No bridging what so ever.
CR Rev C gets power and is set to NOR - Phat
CR flashed with one of the glitch files provided in the tutorial, but I don't think a bad glitch file would cause it to not turn on, would it? Like I said, first time RGHer here.

Once the power button is pressed, it does absolutely nothing. No pulse signal from the chip, nothing. Any idea what was done wrong or what the deal is?

Not sure what other information you all would like provided, but if needed I can provide whatever. If I screwed something up or should be using a different tutorial, please let me know. :smile:
Let me see a picture of your Stby_CLK point.
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,630
I'm new to the site, how would I go about uploading pictures? Haha. My name doesn't lie. :wink:
Upload it to Imgur, and post the link here as a reply.
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,383
This is my first time RGHing an Xbox 360. I'm more of a PS3 downgrade guy, but figured with a box full of 360s without matched DVD drives, I might as well try it.

After searching and searching, I came upon and followed this guide here and have gone through everything as stated. It won't let me post the link, but it was the tutorial by JoinTheResistance -
RGH 1.2 Start to finish tutorial + how to get a CR4 like experience (Phats only)

So anyways.

Using a JR Programmer and a CR Rev C.

Console is a Jasper 16mb
CB 9188
Dash is 15574
Flash Config 0x00023010
NANDs read just fine. Both dumps are the same.
ECC created and written just fine.
Solder points are fine. No bridging what so ever.
CR Rev C gets power and is set to NOR - Phat
CR flashed with one of the glitch files provided in the tutorial, but I don't think a bad glitch file would cause it to not turn on, would it? Like I said, first time RGHer here.

Once the power button is pressed, it does absolutely nothing. No pulse signal from the chip, nothing. Any idea what was done wrong or what the deal is?

Not sure what other information you all would like provided, but if needed I can provide whatever. If I screwed something up or should be using a different tutorial, please let me know. :smile:
No green light is either the clk point as N Noobert said, post or cpu_rst. All three of the points should get photos taken.
 
S

S00PERN00B

Newbie
Messages
24
Reaction score
0
Alrighty. Give me a couple minutes to create an account, get pictures taken, uploaded, and then I will post the links here.
 
S

S00PERN00B

Newbie
Messages
24
Reaction score
0
Pictures kind of suck as I have a pretty crap phone for another few days and I couldn't get a very good angle as it'd lose focus. I have double and triple checked all 4 of those wires. No shorts, no whiskers, nothing. The cpu wire looks like it has cold solder, but it's just the way my lamp is turned and having the x-clamp in the way. Clk wire is sticking straight up and isn't touching anything. Soldering isn't the absolute greatest, but it's not terrible either. There is a bit of glue on the clk wire from having it tacked down so I wouldnt bump it. Idk what the deal is. Lol.

Oh and by the way, Go Big Red! :biggrin:

Clk - Post - PLL - Cpu_Rst -
 
S

S00PERN00B

Newbie
Messages
24
Reaction score
0
Figured it out. Lolol. I grabbed the wrong face board. Must have grabbed the only broken one I have for parts. Put a different on there and powers right up. Pulse is being sent but it's taking forever to boot, so looks like it's time to start trying different glitch files. :smile:
 
J

JoinTheResistance

Dead to the world, alive for the journey...
Messages
4,670
Reaction score
1,088
so looks like it's time to start trying different glitch files. :smile:
Pretty much! You can also try making the CPU_RST and POST_OUT wires as short as possible.
 
S

S00PERN00B

Newbie
Messages
24
Reaction score
0
Pretty much! You can also try making the CPU_RST and POST_OUT wires as short as possible.

I was a bit confused at first because there isn't a folder with timing files designed specifically for the CR, but I used the Matrix 12_18 file and it boots up damn near instantly 4/5 times. Occasionally it'll take around 20 seconds which I am completelyyy fine with.

Now I just need to track down a hard drive for it and get a DVD drive married in. Got a box full of 360s for like 30$ at the beginning of this last summer. No matching DVD drives or HDDs. Makes for perfect learners. Haha.

I ordered more chips for these other few Xboxs so I will try making those wires a bit shorter and see what happens. Worse comes to worse, it'll boot the same and i'll waste 5 seconds cutting the wires shorter. :tongue:

Thanks for the easy to follow and awesome tutorial, JoinTheResistance. Definitely made this mod a breeze and was very well constructed! :smile:
 
Top Bottom