What's new

Solved RGH doesn’t glitch and boot anymore?

  • Thread starter Rizmaah
  • Start date
  • Views 1,188
R

Rizmaah

Enthusiast
Messages
47
Reaction score
1
So it’s been working perfectly with boot times around 8 seconds (not the best but I don’t mind that time) but suddenly it doesn’t want to glitch and boot up.

I’ve been using everyday online for about 8 days.

Xell works if I hit eject though.

All I did before it happened was move mw3 iso files to the rgh, clicked the X home button on controller and it just froze... with stuff in background of aurora still moving around the screen?
 
D

DJ Matty Levantiz

Enthusiast
Messages
360
Reaction score
7
So it’s been working perfectly with boot times around 8 seconds (not the best but I don’t mind that time) but suddenly it doesn’t want to glitch and boot up.

I’ve been using everyday online for about 8 days.

Xell works if I hit eject though.

All I did before it happened was move mw3 iso files to the rgh, clicked the X home button on controller and it just froze... with stuff in background of aurora still moving around the screen?
it must be glitching if it boots xell

all i can think is it is the stealth server.

1. open notepad on your computer
2. save a empty file and name it launch.ini
3. put it on the root of a usb stick and plug it into the console
4. boot the console

if it boots then load up dash launch and remove the stealth server and save the config to the hard drive(make sure liveblock & livestrong is enabled)
remove the usb stick
and boot the console
you will need a different stealth server if this works
 
R

Rizmaah

Enthusiast
Messages
47
Reaction score
1
it must be glitching if it boots xell

all i can think is it is the stealth server.

1. open notepad on your computer
2. save a empty file and name it launch.ini
3. put it on the root of a usb stick and plug it into the console
4. boot the console

if it boots then load up dash launch and remove the stealth server and save the config to the hard drive(make sure liveblock & livestrong is enabled)
remove the usb stick
and boot the console
you will need a different stealth server if this works
How does it know you take that launch.ini and use it?

I did it, but still nothing
 
D

DJ Matty Levantiz

Enthusiast
Messages
360
Reaction score
7
How does it know you take that launch.ini and use it?

I did it, but still nothing
the console always tried to load a launch.ini from a usb first if theres one present, its a failsafe feature for dashlaunch when errors occur, i thought maybe it was your stealth causing a issue

try boot without the hard drive (disconnect from network first to be safe) see if its something on the hard drive causing a problem

what happens exactly when you turn the console on? black screen? stuck on xbox logo?
can you get a error code? press eject and sync together 4 times and see how many corners of the ROL light up each time

N Newsk seems to be the one around here these days that solves everyone's problems
 
D

DJ Matty Levantiz

Enthusiast
Messages
360
Reaction score
7
the glitch chip must be working to boot xell, xell needs it
have you flashed the console? if you did a bad flash then the console wont boot dash but would likely still boot xell
 
R

Rizmaah

Enthusiast
Messages
47
Reaction score
1
the console always tried to load a launch.ini from a usb first if theres one present, its a failsafe feature for dashlaunch when errors occur, i thought maybe it was your stealth causing a issue

try boot without the hard drive (disconnect from network first to be safe) see if its something on the hard drive causing a problem

what happens exactly when you turn the console on? black screen? stuck on xbox logo?
can you get a error code? press eject and sync together 4 times and see how many corners of the ROL light up each time

N Newsk seems to be the one around here these days that solves everyone's problems
Oh I see. HDD was out and network wire was out and still black screen. Black screen like HDMI cable was disconnected, tried different hdmi cables so not that.

Doing that sync and eject just shows lights going all way round like normal sync lights would.

the glitch chip must be working to boot xell, xell needs it
have you flashed the console? if you did a bad flash then the console wont boot dash but would likely still boot xell
Yes xell does work and nope the console is not flashed. I’ve reflashed the nand tonight but still nothing
 
D

DJ Matty Levantiz

Enthusiast
Messages
360
Reaction score
7
Oh I see. HDD was out and network wire was out and still black screen. Black screen like HDMI cable was disconnected, tried different hdmi cables so not that.

Doing that sync and eject just shows lights going all way round like normal sync lights would.



Yes xell does work and nope the console is not flashed. I’ve reflashed the nand tonight but still nothing
so going round and round not pulsing?
did you flash the nand prior to this happening? or just mess with mw3 stuff? more you can tell us on the lead up to it the more chance we have of figuring it out

im all out of ideas because it must be glitching to boot xell, xell cant boot without a successful glitch

newsk said:
quoting to give you a notification...
newsk any ideas buddy?
 
R

Rizmaah

Enthusiast
Messages
47
Reaction score
1
so going round and round not pulsing?
did you flash the nand prior to this happening? or just mess with mw3 stuff? more you can tell us on the lead up to it the more chance we have of figuring it out

im all out of ideas because it must be glitching to boot xell, xell cant boot without a successful glitch


newsk any ideas buddy?
Yes round and round, no pulsing.
Yes I flashed it after the problem occurred and after I was out of all ideas.
Literally finished ftping mw3 to the console, went to the console screen, clicked X on controller and it froze with the white X menu coming up.
 
R

Rizmaah

Enthusiast
Messages
47
Reaction score
1
Might just completely RGH it again with ace v3 chip instead
 
N

Newsk

Getting There
Messages
2,497
Reaction score
329
Did u try reflashing rgh image over via xell or nand flasher?
 
R

Rizmaah

Enthusiast
Messages
47
Reaction score
1
Did u try reflashing rgh image over via xell or nand flasher?
I could only do it over xell. Update is that I opened it up, unsoldered wires, cleaned it and resoldered and it works and boots but only without the HDD. With the HDD I get E68 error.
 
N

Newsk

Getting There
Messages
2,497
Reaction score
329
Probably just the hard drive itself . Woukd try another hard drive or usb drive.
 
R

Rizmaah

Enthusiast
Messages
47
Reaction score
1
Probably just the hard drive itself . Woukd try another hard drive or usb drive.
I’ve formatted it and still doesn’t want to boot. When I plug it in to my pc I can read/write fine to it with no corrupted files or anything so I don’t understand
 
N

Newsk

Getting There
Messages
2,497
Reaction score
329
All I know is I've had bad drives countless times and they will either cause the os to freeze just after booting while initializing the disk (white or black screen) or just make the system randomly hang . So to test u just need another drive (stock or any 2.5 )
 
R

Rizmaah

Enthusiast
Messages
47
Reaction score
1
All I know is I've had bad drives countless times and they will either cause the os to freeze just after booting while initializing the disk (white or black screen) or just make the system randomly hang . So to test u just need another drive (stock or any 2.5 )
I’ve literally lost all hope just more and more problems. Now it randomly shuts down then boots up again... constantly...
 
R

rynax

Enthusiast
Messages
178
Reaction score
12
Sounds like the power/shutdown button has shorted
 
R

Rizmaah

Enthusiast
Messages
47
Reaction score
1
All I know is I've had bad drives countless times and they will either cause the os to freeze just after booting while initializing the disk (white or black screen) or just make the system randomly hang . So to test u just need another drive (stock or any 2.5 )




So I may have done more bad than good, it looks pretty messed up(but I'm not too worried it was extra console lying around & I already have an rgh I did ages ago).

So I did this trace repair and the fan actually works with ROL lights now but I'm not so sure it's the correct trace to the r3b15.

1 resistor looks tilted, other pads look dodgy.

ibb.co/iYTPxy
ibb.co/nsmYqJ

Unfortunately it still doesn’t work, it does random stuff each time different stuff, sometimes it's solid 1 red light on Xbox, sometimes fan turns on and off repeatedly with 1 red/green light or the ROL lights act completely normal showing green alongside the normal boot up animation sequence but the fan is off and no screen. Also at times the fan randomly goes up to 100% power sometimes without me even turning it on?
 
F

Farouksa

Newbie
Messages
7
Reaction score
0
Guys i need your help i have this problem, i can't boot yhe xbox 360, the chip doesn't glitch, xell doesn't boot up as well, HELP
 
Top Bottom