What's new
  • Howdy, Guest!

    We have issued a forced password reset on all user accounts, meaning you will not be able to login until this process is complete. Instructions will be displayed when you login with your previous credentials, however if for any reason you do not have access to your associated email address, you will need to contact us at [email protected].

    For more information, please read this Important Announcement

    Thank you for being awesome!

Question RGH, DLC not working

  • Thread starter GoodNight1716
  • Start date
  • Views 1,167
GoodNight1716

GoodNight1716

Enthusiast
Messages
90
Reaction score
6
Points
75
Sin$
7
I just recently booted my RGH back up, my brother borrowed it and messed up aurora dash so I re-installed it. Since then none of my DLC is showing up in games. The DLC is still on the console, it is unlocked with xm360, I also tried enabling content patch on dash launch. Only other thing I did since starting back up is remove Ninjas file from plugin #2 since their servers are no more.

Any ideas on how to get DLC to work in game? Aurora dash does show that I have the DLC, I've tried different title updates, verifying the TU applied once game is booted with no luck. My console has around 294 games installed, all the ones I've tried the DLC doesn't work for. Ones I particularly want functioning at the least are Call of Dutys for the zombies maps. The DLC was working prior to the aurora issue where I had to re-install, not sure if that might be the cause? But as stated, aurora shows the dlc when inspecting the game.

No sure if I should trying moving all the dlc to a usb, running it through horizon on the PC then putting it back on the console.
 
gunn1e

gunn1e

Enthusiast
Messages
303
Solutions
4
Reaction score
42
Points
160
Sin$
7
The dlc files go into the folder structure as in your 0000000000000000 example, titleid then 00000002 folder, then files. If they are in the right folder then you will see them in Aurora.The E0000 folder is your profile and contains game saves tied to your profile.

Dlc often will only work with the latest TU active. They don't need to be unlocked as long as contpatch and licpatch are enabled in dashlaunch.
 
GoodNight1716

GoodNight1716

Enthusiast
Messages
90
Reaction score
6
Points
75
Sin$
7
Yeah, the dlc files are still in that path on the console. I've tried with various TUs with no luck. I'll have to check is Licpatch is enabled when I get home, the rest of it I've tried / verified and keep hitting dead ends.
 
GoodNight1716

GoodNight1716

Enthusiast
Messages
90
Reaction score
6
Points
75
Sin$
7
The dlc files go into the folder structure as in your 0000000000000000 example, titleid then 00000002 folder, then files. If they are in the right folder then you will see them in Aurora.The E0000 folder is your profile and contains game saves tied to your profile.

Dlc often will only work with the latest TU active. They don't need to be unlocked as long as contpatch and licpatch are enabled in dashlaunch.
So I enabled Licpatch, it seems to have done something but still can't play the DLC that was working before I had to rebuild aurora. I'm getting a error "The content you are trying to load is from a incorrect region. Please check that you have the correct DLC."

Still in the same state I was in years ago. So now to figure out if my brother somehow changed some setting relates to region. On the OEM dashboard system info says North America for region
 
GoodNight1716

GoodNight1716

Enthusiast
Messages
90
Reaction score
6
Points
75
Sin$
7
I did notice in my XM360, all my DLC says "no matching title is in the database " under all the DLC's. Is there something I can do to correct this? The DLC is all in the correct folder.
 
Atlas

Atlas

С.Т.А.Л.К.Е.Р.
VIP
Retired
Hidden Devils
Mythical Veteran Trifecta TotM
Messages
16,803
Solutions
4
Reaction score
13,969
Points
4,722
Sin$
-7
I've tried different title updates, verifying the TU applied once game is booted with no luck.
Did you make sure the title updates you are using match the media ID that your default.xex has?
 
GoodNight1716

GoodNight1716

Enthusiast
Messages
90
Reaction score
6
Points
75
Sin$
7
Did you make sure the title updates you are using match the media ID that your default.xex has?
Yeah, they do match. No issues with title updates applying/working. Only the DLC for whatever reason. DLC used to recognize just fine, only big thing that happened was I had to uninstall and re-install Auora
 
Top Bottom
Login
Register