What's new

Unsolved RGH 360e won't boot

A

aknoesem

Newbie
Messages
2
Reaction score
0
Hi, I haven't booted my 360 in a while and seeing as we're in lockdown I thought it would be fun to play some of those old games.

When I booted it the first time I noticed it wasn't successfully booting, it would get to the station Xbox logo and then shutdown. After I'd keep trying I the power brick light would stay orange and the Xbox power light would be green but still no boot. Eventually it just stopped responding of I pressed the power button. I can see the chips led stays red.

Is there any advice you have so that I can figure out the problem. I didn't mod the console so I don't have any of the keys, image files etc. But I can try to get them.

Sorry of this is the wrong thread
 
S

Slim Shady

Live In Your World M0D IN OURS
Retired
Messages
3,079
Reaction score
4,847
Hi, I haven't booted my 360 in a while and seeing as we're in lockdown I thought it would be fun to play some of those old games.

When I booted it the first time I noticed it wasn't successfully booting, it would get to the station Xbox logo and then shutdown. After I'd keep trying I the power brick light would stay orange and the Xbox power light would be green but still no boot. Eventually it just stopped responding of I pressed the power button. I can see the chips led stays red.

Is there any advice you have so that I can figure out the problem. I didn't mod the console so I don't have any of the keys, image files etc. But I can try to get them.

Sorry of this is the wrong thread
try to boot via pressing the eject button on the console and nothing else.
 
G

GalaxyXBL

Trinity RGH
Messages
30
Reaction score
13
Hi, I haven't booted my 360 in a while and seeing as we're in lockdown I thought it would be fun to play some of those old games.

When I booted it the first time I noticed it wasn't successfully booting, it would get to the station Xbox logo and then shutdown. After I'd keep trying I the power brick light would stay orange and the Xbox power light would be green but still no boot. Eventually it just stopped responding of I pressed the power button. I can see the chips led stays red.

Is there any advice you have so that I can figure out the problem. I didn't mod the console so I don't have any of the keys, image files etc. But I can try to get them.

Sorry of this is the wrong thread
Hey they i thought the same and im having the same problem did you ever figure it out?
 
Top Bottom