What's new

Unsolved RGH 3 Troubles with boot up

J

jamesredsox

Newbie
Messages
2
Reaction score
1
Hey guys, I have RGH 3 hacked 2 phat consoles now, first a jasper then a falcon. Im getting an issue on bootup. maybe 75% boots up fine and everything is good almost an instant boot. But maybe 25% of the time i press the power button and the console powers off 2 seconds later. just strange its a bit inconsistent. With the jasper i have it now where its getting a perfect boot everytime and the issue seems to be gone after touching up all my wires and soildering. the falcon keeps having this issue where sometimes it wont boot and shuts down. Im using 30awg wire, 10k resistor on smc pll, and a a 1N4148 Diode on smc post 1. Ive tried with and without the diode and am getting the same results. strange how the jasper seems perfect now. on a side note i am using the Alternate smc pll right above the ft2r2 to keep all my wires on the back of the board. Is anyone else having these issues with booting inconsistencies on RGH3. seems like its hit or miss as my jasper is now fine after lots of corrections. Dont know if im doing somthing wrong? checked and have redone my soildering many times. No bridges. Ive tried both timming files and still get the same results. (right now im running 27mhz on the falcon thats giving issues)
 
Ruby

Ruby

I'm around
Specialist
Premium
Sweet Sixteen! Pumpking Server Fanatic
Messages
935
Solutions
12
Reaction score
291
A few pictures of your install would help us diagnose it a little better, but RGH3 on phats is still very much in beta. I've heard of people having it work on their systems but others it won't work at all. Aside from that, it is recommended to use 22k resistors for phats, that will be be updated on the se7ensins guide shortly but the console should still boot with 10k. Most people also end up just skipping the diode as it seems pretty rare that a console actually needs the diode. Everything you describe sounds about right so for the moment I would just chalk it up to RGH3 being buggy in beta, especially if sometimes it boots up fine and other times it doesn't.
 
J

jamesredsox

Newbie
Messages
2
Reaction score
1
A few pictures of your install would help us diagnose it a little better, but RGH3 on phats is still very much in beta. I've heard of people having it work on their systems but others it won't work at all. Aside from that, it is recommended to use 22k resistors for phats, that will be be updated on the se7ensins guide shortly but the console should still boot with 10k. Most people also end up just skipping the diode as it seems pretty rare that a console actually needs the diode. Everything you describe sounds about right so for the moment I would just chalk it up to RGH3 being buggy in beta, especially if sometimes it boots up fine and other times it doesn't.
Thanks ruby! Let me try the 22k and I’ll report back in a few days. I think your very much correct. I’m gonna try and post pictures of soldering later. Just don’t see many other people mentioning all the bugs, maybe most people are Modding the slims
 

Similar threads

Top Bottom
Login
Register