What's new

Unsolved RGH 1.2 Jasper 256mb won’t boot xell

R

RGH2Falcon

Enthusiast
Messages
85
Reaction score
9
I have a RGH 1.2 jasper 256mb. I did two of these back to back went so smooth. This one will not boot. I’ve tried different wire routing. Even tho I did it the same way I always do with great success. I have flashed stock nand and console does boot. I have updated the console as well. I’ve also tried three different coolrunners. I’ve tried two clk points. My soldering is very tight. Not sure what to do at this point. I’ve tried over 20 timing files as well. This is probably the 15th RGH I’ve done and I’m not sure what to do. I just did a jasper 256mb right before this one with insta boot. Only thing I see that’s not normal is when I click create ecc jrunner normaly just says created. But with this Xbox it seems to run some lines and it says


Glitch2 Selected
* unpacking flash image, ....
Spare Data found, will remove.
Removed
A donor version will be used with this CB
* found decrypted CD
* found XeLL binary, must be linked to 0x1c000000
* we found the following parts:
SMC: 2.3
CB_A: 6750
CB_B: missing
CD (image): 8453
CD (decrypted): 8453
* this image will be valid *only* for: jasper (CB_6751)
* patching SMC...
Patching Jasper version 2.3 SMC at offset 0x12BA
* zero-pairing...
* constructing new image...
* encrypting CB...
* encrypting CD...
* base size: 70000
* No separate recovery Xell available!
* Flash Layout:
0x0..0x1FF (0x200 bytes) Header
0x200..0xFFF (0xE00 bytes) Padding
0x1000..0x3FFF (0x3000 bytes) SMC
0x4000..0x7FFF (0x4000 bytes) Keyvault
0x8000..0x11A3F (0x9A40 bytes) CB_A 6750
0x11A40..0x17A3F (0x6000 bytes) CD 8453
0x17A40..0xBFFFF (0xA85C0 bytes) Padding
0xC0000..0xFFFFF (0x40000 bytes) Xell (backup)
0x100000..0x13FFFF (0x40000 bytes) Xell (main)
* Encoding ECC...Done!
------------- Written into output\image_00000000.ecc


Soldering pics
 
A

afterjo

Enthusiast
Messages
775
Reaction score
115
try autogg, jrunner can be bugged.
 
R

RGH2Falcon

Enthusiast
Messages
85
Reaction score
9
I thought jrunner was the only tool ever made for this kind of thing lol. I’ll try it.
Post automatically merged:

Cannot get autogg to read my jrp 2. It won’t let me flash or read. Just errors. Jrunner flashes fine though.
Post automatically merged:

i got it going using both programs. now im having the problem of being stuck on boot logo. i have no storage plugged in. and when i try to use a blank launch.ini file it still wont boot.
 
Last edited:
Top Bottom