What's new

Unsolved Retail Corona 4GB - Format issue

  • Thread starter duckmansweb
  • Start date
  • Views 71
D

duckmansweb

Newbie
Messages
8
Reaction score
1
Hi all, can anyone point me in the right direction how to fix this 4GB that wont format, its a retail console with the latest dash, console has never been opened, please see video of the issue

Video
 
H

HYX

Create your creativity
Administrator
Lifetime
Messages
1,870
Reaction score
759
Hmm, so when you try to format it the console restarts?
 
D

duckmansweb

Newbie
Messages
8
Reaction score
1
Yes , as per the video, its strange, i am thinking of RGH'ing it and building the XE image with "nointmu" but id like to try and fix it at a retail level first

Hmm, so when you try to format it the console restarts?
 
H

HYX

Create your creativity
Administrator
Lifetime
Messages
1,870
Reaction score
759
Yes , as per the video, its strange, i am thinking of RGH'ing it and building the XE image with "nointmu" but id like to try and fix it at a retail level first
Since that is the internal hard drive it sounds like it may be failing or that would be my main guess at that. If it threw error codes that would help to narrow it down but it just reboots.
 
D

duckmansweb

Newbie
Messages
8
Reaction score
1
Since that is the internal hard drive it sounds like it may be failing or that would be my main guess at that. If it threw error codes that would help to narrow it down but it just reboots.
its the 4Gb nand with memory module, there is no HDD installed
 
Top Bottom