What's new

Solved [RESOLVED] Issue Reading Nand with mtx spi nand flasher

R

RhodderzXii

Newbie
Messages
1
Reaction score
0
Good Evenin,

I am having an odd issue with trying to dump the NAND on a trinity board with the mtx spi nand flasher. I have resoldered it a few times and also moved ground to the underside and still no luck.

Something i did notice however are
1: As soon as i plug in the flasher to the headers it gets "semi" power, to add to this, if i then plug in USB, windows doesnt recognize anything got plugged in
2: If i plug in the USB first then into the header Windows stay recognizing the flasher is plugged in
3: If i hit f2 or the ? within around 5-10 seconds of me pluggin in the POWER to the trinity board i get the "Trinity, Jasper 16MB
But if i hit read nand right after it fails with
Version: 00
Wrong Version.

HOWEVER
If i plug in the power to the trinity board then hit Read Nand,
it stats then a few seconds later fails with "Wrong Version"
Dash version is also 2.0.17150.0

Thanks in advance for any help.

EDIT:
Ordered J-Runner (lost my nand-x in a move :frown: ) as i have a feeling its the flasher thats being problematic. Will update on my progress.

EDIT 2:
In the process of waiting decided to try the LPT method which I havent done for years and found a mobo with a LPT header (thanks asus) and worked flawlessly, checking the pic the last few bytes appear incorrect based on the stock image but also wont let me reflash the flasher so going with it was borked on arrival.
 
Last edited:
Top Bottom