What's new

Mod Menu [RELEASE] TCM's Mod Menu Injector (Including Project TCM V15) XBOX 360

  • Thread starter TrynCatchMe
  • Start date
  • Views 96,992
TrynCatchMe

TrynCatchMe

Hosting Lobbies, Making menus, Enjoy everyone <3
Messages
490
Reaction score
143
Points
170
Sin$
7
Updated thread thank you
 
H

HighCal Mayhem

Newbie
Messages
2
Reaction score
0
Points
10
Sin$
0
Downloaded and like the look of the menu. When i try to inject while sitting in mutiplayer (Injectiong zombieland) it freezes my console. tried cleanong files first then injecting, same result. Am i doing something wrong?
Post automatically merged:

When trying to save a menu off of the tool it says:
an error occurred: could not find a part of the path.

it does create a file but its empty. tried this for a few different menus off of the tool.
 
Last edited:
iiBobbyyy x

iiBobbyyy x

Enthusiast
Messages
81
Reaction score
1
Points
55
Sin$
7
No menus will load for me with this latest update, ive tried everything. clean deafult mp, tried loading at the main menu and on multiplayer/zombies menu and still no dice :frown:
 
TrynCatchMe

TrynCatchMe

Hosting Lobbies, Making menus, Enjoy everyone <3
Messages
490
Reaction score
143
Points
170
Sin$
7
Please make sure that you have a clean default mp file and are not using the tesseract dll or raw folder as that will cause this method issues.
Post automatically merged:

No menus will load for me with this latest update, ive tried everything. clean deafult mp, tried loading at the main menu and on multiplayer/zombies menu and still no dice :frown:
Downloaded and like the look of the menu. When i try to inject while sitting in mutiplayer (Injectiong zombieland) it freezes my console. tried cleanong files first then injecting, same result. Am i doing something wrong?
Post automatically merged:

When trying to save a menu off of the tool it says:
an error occurred: could not find a part of the path.

it does create a file but its empty. tried this for a few different menus off of the tool.
Please make sure that you have a clean default mp file and are not using the tesseract dll or raw folder as that will cause this method issues.
Post automatically merged:

No menus will load for me with this latest update, ive tried everything. clean deafult mp, tried loading at the main menu and on multiplayer/zombies menu and still no dice :frown:
Which menus did you try and when you do try them what is the outcome that is occurring?
 
Top Bottom
Login
Register