What's new

Unsolved Red dot on trinity rgh w/ ace v3

  • Thread starter G_ecko
  • Start date
  • Views 51
G

G_ecko

Newbie
Messages
29
Reaction score
4
Hello, I recently modded my trinity system and during the modding process, I have been experiencing an issue. The issue is that I get a red dot on my rol at random times. I am able to get the console to glitch and I have the cpu key. The console is already flashed with the XeBuild image and I am able to boot into it, however after around a minute it turns off and red dots on the rol, this issue is most likely not my soldering because I am able to get the console to boot and the ace v3 chip glitches perfectly fine. If needed I can post pictures of my install. I suspect the issue could be my power supply as I bought this console from someone and the power supply cable is very chewed up from the last owner's dog. After the console red dots I can not get it to boot again unless I unplug the power and wait around 10 minutes until I'm able to make it boot again.
Post automatically merged:

I have replaced the thermal paste and the xclamp is on, also during the time it was on I did check the temps and they were fine around like 42c.
Post automatically merged:

I have tried with the hard drive removed, etc. I also got this issue when I was trying to get into xell but at one point I got the cpu key without it red dotting on me. My flash on j-runner was fine too, there were no errors.
Post automatically merged:

I tried getting a secondary error code but it did not give me any.
Post automatically merged:

Secondary code is 0010 most likely my bad flux because I've had this issue before. I will update.
Post automatically merged:

Update: it's my horrible flux, make sure to clean it up if anyone else has this issue.
 
Last edited:
Top Bottom